Se puede usar un mod de version inferior en mi Warband?

    Arslan893
    Arslan893
    Miliciano
    Miliciano

    : : Soy Arslan! Gran fan del anime Arslan Senki




    Mensajes : 13
    Facción : Pars

    Se puede usar un mod de version inferior en mi Warband? Empty Se puede usar un mod de version inferior en mi Warband?

    Mensaje por Arslan893 el Miér Mar 01, 2017 3:43 pm

    Hola, buenas gente. Estoy aqui para preguntar, como en el titulo, si un mod del 1.153 como el Light & Darkness corre bien en la version 1.170 (La ultima en Taleworlds)
    O tambien si un mod de una version mayor a 1.153 correria en la 1.153
    Quiero despejar mis dudas, si me las resuelven me dan un alivio Smile

    Gracias de antemano


    _________________
    Aunque nuestras filosofias difieran, no hay algun modo en el que podamos vivir los unos con los otros?
    -Arslan (Arslan Senki)

    Se puede usar un mod de version inferior en mi Warband? Arslan12
    Hernanxd16
    Hernanxd16
    Modder
    Modder

    : : Se puede usar un mod de version inferior en mi Warband? ZCUOK
    Mensajes : 2955
    Facción : Imperio Calrádico - República de Polonia

    Se puede usar un mod de version inferior en mi Warband? Empty Re: Se puede usar un mod de version inferior en mi Warband?

    Mensaje por Hernanxd16 el Miér Mar 01, 2017 7:20 pm

    Arslan893 escribió:Hola, buenas gente. Estoy aqui para preguntar, como en el titulo, si un mod del 1.153 como el Light & Darkness corre bien en la version 1.170 (La ultima en Taleworlds)
    O tambien si un mod de una version mayor a 1.153 correria en la 1.153
    Quiero despejar mis dudas, si me las resuelven me dan un alivio Smile

    Gracias de antemano

    Un mod de version anterior corre en una version mas nueva.


    Una version vieja NO puede correr un mod para una version mas nueva.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]Se puede usar un mod de version inferior en mi Warband? Hope10
    A New Era For Calradia, un mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologias. ¡Apoya el desarrollo!

    Vuestras plegarias han sido escuchadas por el señor Armagan:
    Se puede usar un mod de version inferior en mi Warband? Beta10
    Arslan893
    Arslan893
    Miliciano
    Miliciano

    : : Soy Arslan! Gran fan del anime Arslan Senki




    Mensajes : 13
    Facción : Pars

    Se puede usar un mod de version inferior en mi Warband? Empty Re: Se puede usar un mod de version inferior en mi Warband?

    Mensaje por Arslan893 el Miér Mar 01, 2017 10:55 pm

    Hernanxd16 escribió:
    Arslan893 escribió:Hola, buenas gente. Estoy aqui para preguntar, como en el titulo, si un mod del 1.153 como el Light & Darkness corre bien en la version 1.170 (La ultima en Taleworlds)
    O tambien si un mod de una version mayor a 1.153 correria en la 1.153
    Quiero despejar mis dudas, si me las resuelven me dan un alivio Smile

    Gracias de antemano

    Un mod de version anterior corre en una version mas nueva.


    Una version vieja NO puede correr un mod para una version mas nueva.


    Gracias por solventarme esta duda que me tenia pensando por mucho tiempo

    Un saludo!


    _________________
    Aunque nuestras filosofias difieran, no hay algun modo en el que podamos vivir los unos con los otros?
    -Arslan (Arslan Senki)

    Se puede usar un mod de version inferior en mi Warband? Arslan12

    Contenido patrocinado

    Se puede usar un mod de version inferior en mi Warband? Empty Re: Se puede usar un mod de version inferior en mi Warband?

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Mayo 25, 2019 8:04 am