2 participantes

    El juego con mods crashea, ayuda!

    Aladdar
    Aladdar
    Miliciano
    Miliciano


    Mensajes : 22

    El juego con mods crashea, ayuda! Empty El juego con mods crashea, ayuda!

    Mensaje por Aladdar Sáb Abr 29, 2023 4:00 pm

    Resulta que cuando instalo mods y voy a activarlos y a ejecutar el juego con el Launcher, primero me sale un mensaje de que los mods dependen de los archivos base que vienen en la carpeta Module ( Native, Sandbox, etc. ) y dicen que depende de las versiones " i-1.-1.-1.-1 ), me dijeron que fácilmente esto se puede ignorar y es normal... El problema es cuando se ejecuta el juego y apenas dura unos segundos la primera pantalla de carga, el juego me arroja un mensaje diciendo " The application faced a problem. We need collect necessary files to fix this problem. Would you like to upload these files now? " independientemente de si le doy a " Si " o a " No ", el juego se cierra y no me deja jugar.

    Mi versión del juego es la 1.1.3.16165
    Las versiones de los mods son diferentes, que si 1.5.7.0 o 2.8.0.0, no sé si tenga algo que ver... Cualquier ayuda es agradecida.
    Superchuky2
    Superchuky2
    Espadachín
    Espadachín


    Mensajes : 180

    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Superchuky2 Sáb Abr 29, 2023 11:15 pm

    Aladdar escribió:Resulta que cuando instalo mods y voy a activarlos y a ejecutar el juego con el Launcher, primero me sale un mensaje de que los mods dependen de los archivos base que vienen en la carpeta Module ( Native, Sandbox, etc. ) y dicen que depende de las versiones " i-1.-1.-1.-1 ), me dijeron que fácilmente esto se puede ignorar y es normal... El problema es cuando se ejecuta el juego y apenas dura unos segundos la primera pantalla de carga, el juego me arroja un mensaje diciendo " The application faced a problem. We need collect necessary files to fix this problem. Would you like to upload these files now? " independientemente de si le doy a " Si " o a " No ", el juego se cierra y no me deja jugar.

    Mi versión del juego es la 1.1.3.16165
    Las versiones de los mods son diferentes, que si 1.5.7.0 o 2.8.0.0, no sé si tenga algo que ver... Cualquier ayuda es agradecida.
    que mods son los que pones, la v1.1.3 está siendo muy inestable, sobre todo con los mods del año 2022
    el ; europe_leminsproyec es imposible peta con todo, otro que hay de armaduras tampoco funciona,

    estos tambiem me dan problemas:

    Renaissance Europe(Pike And Shot Era) unofficial fix

    Hot Butter Fix

    Europe 1100

    Swadian armoury

    Cultural Assimilation

    Agannazar's Fury

    Barbary Pirates

    Europe 1100 for Banner Kings

    ANNO DOMINI 1259 - 13th Century Europe

    Open Source Armory

    Kingdom Destruction

    etc......
    Aladdar
    Aladdar
    Miliciano
    Miliciano


    Mensajes : 22

    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Aladdar Dom Abr 30, 2023 12:57 am

    Superchuky2 escribió:
    Aladdar escribió:Resulta que cuando instalo mods y voy a activarlos y a ejecutar el juego con el Launcher, primero me sale un mensaje de que los mods dependen de los archivos base que vienen en la carpeta Module ( Native, Sandbox, etc. ) y dicen que depende de las versiones " i-1.-1.-1.-1 ), me dijeron que fácilmente esto se puede ignorar y es normal... El problema es cuando se ejecuta el juego y apenas dura unos segundos la primera pantalla de carga, el juego me arroja un mensaje diciendo " The application faced a problem. We need collect necessary files to fix this problem. Would you like to upload these files now? " independientemente de si le doy a " Si " o a " No ", el juego se cierra y no me deja jugar.

    Mi versión del juego es la 1.1.3.16165
    Las versiones de los mods son diferentes, que si 1.5.7.0 o 2.8.0.0, no sé si tenga algo que ver... Cualquier ayuda es agradecida.
    que mods son los que pones, la v1.1.3 está siendo muy inestable, sobre todo con los mods del año 2022
    el ; europe_leminsproyec es imposible peta con todo, otro que hay de armaduras tampoco funciona,

    estos tambiem me dan problemas:

    Renaissance Europe(Pike And Shot Era) unofficial fix

    Hot Butter Fix

    Europe 1100

    Swadian armoury

    Cultural Assimilation

    Agannazar's Fury

    Barbary Pirates

    Europe 1100 for Banner Kings

    ANNO DOMINI 1259 - 13th Century Europe

    Open Source Armory

    Kingdom Destruction

    etc......

    Cualquier mod por lo que veo, es que ni el Character Export & Import me deja colocar, cualquier mod hace que crashee, recomiendas que use una versión anterior? Y cual me recomiendas para que sea compatible con cualquier mod o la mayoría?
    Superchuky2
    Superchuky2
    Espadachín
    Espadachín


    Mensajes : 180

    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Superchuky2 Dom Abr 30, 2023 3:43 am

    Aladdar escribió:
    Superchuky2 escribió:
    Aladdar escribió:Resulta que cuando instalo mods y voy a activarlos y a ejecutar el juego con el Launcher, primero me sale un mensaje de que los mods dependen de los archivos base que vienen en la carpeta Module ( Native, Sandbox, etc. ) y dicen que depende de las versiones " i-1.-1.-1.-1 ), me dijeron que fácilmente esto se puede ignorar y es normal... El problema es cuando se ejecuta el juego y apenas dura unos segundos la primera pantalla de carga, el juego me arroja un mensaje diciendo " The application faced a problem. We need collect necessary files to fix this problem. Would you like to upload these files now? " independientemente de si le doy a " Si " o a " No ", el juego se cierra y no me deja jugar.

    Mi versión del juego es la 1.1.3.16165
    Las versiones de los mods son diferentes, que si 1.5.7.0 o 2.8.0.0, no sé si tenga algo que ver... Cualquier ayuda es agradecida.
    que mods son los que pones, la v1.1.3 está siendo muy inestable, sobre todo con los mods del año 2022
    el ; europe_leminsproyec es imposible peta con todo, otro que hay de armaduras tampoco funciona,

    estos tambiem me dan problemas:

    Renaissance Europe(Pike And Shot Era) unofficial fix

    Hot Butter Fix

    Europe 1100

    Swadian armoury

    Cultural Assimilation

    Agannazar's Fury

    Barbary Pirates

    Europe 1100 for Banner Kings

    ANNO DOMINI 1259 - 13th Century Europe

    Open Source Armory

    Kingdom Destruction

    etc......

    Cualquier mod por lo que veo, es que ni el Character Export & Import me deja colocar, cualquier mod hace que crashee, recomiendas que use una versión anterior? Y cual me recomiendas para que sea compatible con cualquier mod o la mayoría?
    te recomiendo hacer lo hice, yo jugar con los actualizados 1.13 y esperar a las actualizaciones, ni desistalando y tampoco pasar a la 1.1.2 soluciona nada pale
    Aladdar
    Aladdar
    Miliciano
    Miliciano


    Mensajes : 22

    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Aladdar Dom Abr 30, 2023 3:19 pm

    Superchuky2 escribió:
    Aladdar escribió:
    Superchuky2 escribió:
    Aladdar escribió:Resulta que cuando instalo mods y voy a activarlos y a ejecutar el juego con el Launcher, primero me sale un mensaje de que los mods dependen de los archivos base que vienen en la carpeta Module ( Native, Sandbox, etc. ) y dicen que depende de las versiones " i-1.-1.-1.-1 ), me dijeron que fácilmente esto se puede ignorar y es normal... El problema es cuando se ejecuta el juego y apenas dura unos segundos la primera pantalla de carga, el juego me arroja un mensaje diciendo " The application faced a problem. We need collect necessary files to fix this problem. Would you like to upload these files now? " independientemente de si le doy a " Si " o a " No ", el juego se cierra y no me deja jugar.

    Mi versión del juego es la 1.1.3.16165
    Las versiones de los mods son diferentes, que si 1.5.7.0 o 2.8.0.0, no sé si tenga algo que ver... Cualquier ayuda es agradecida.
    que mods son los que pones, la v1.1.3 está siendo muy inestable, sobre todo con los mods del año 2022
    el ; europe_leminsproyec es imposible peta con todo, otro que hay de armaduras tampoco funciona,

    estos tambiem me dan problemas:

    Renaissance Europe(Pike And Shot Era) unofficial fix

    Hot Butter Fix

    Europe 1100

    Swadian armoury

    Cultural Assimilation

    Agannazar's Fury

    Barbary Pirates

    Europe 1100 for Banner Kings

    ANNO DOMINI 1259 - 13th Century Europe

    Open Source Armory

    Kingdom Destruction

    etc......

    Cualquier mod por lo que veo, es que ni el Character Export & Import me deja colocar, cualquier mod hace que crashee, recomiendas que use una versión anterior? Y cual me recomiendas para que sea compatible con cualquier mod o la mayoría?
    te recomiendo hacer lo hice, yo jugar con los actualizados 1.13 y esperar a las actualizaciones, ni desistalando y tampoco pasar a la 1.1.2 soluciona nada pale

    Entiendo, el problema es encontrar un mod actualizado a esa versión pero bueno, quedará dejar que pase un tiempo Crying or Very sad Mil gracias por la ayuda!
    Superchuky2
    Superchuky2
    Espadachín
    Espadachín


    Mensajes : 180

    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Superchuky2 Mar Mayo 02, 2023 10:32 am

    Aladdar escribió:
    Superchuky2 escribió:
    Aladdar escribió:
    Superchuky2 escribió:
    que mods son los que pones, la v1.1.3 está siendo muy inestable, sobre todo con los mods del año 2022
    el ; europe_leminsproyec es imposible peta con todo, otro que hay de armaduras tampoco funciona,

    estos tambiem me dan problemas:

    Renaissance Europe(Pike And Shot Era) unofficial fix

    Hot Butter Fix

    Europe 1100

    Swadian armoury

    Cultural Assimilation

    Agannazar's Fury

    Barbary Pirates

    Europe 1100 for Banner Kings

    ANNO DOMINI 1259 - 13th Century Europe

    Open Source Armory

    Kingdom Destruction

    etc......

    Cualquier mod por lo que veo, es que ni el Character Export & Import me deja colocar, cualquier mod hace que crashee, recomiendas que use una versión anterior? Y cual me recomiendas para que sea compatible con cualquier mod o la mayoría?
    te recomiendo hacer lo hice, yo jugar con los actualizados 1.13 y esperar a las actualizaciones, ni desistalando y tampoco pasar a la 1.1.2 soluciona nada pale

    Entiendo, el problema es encontrar un mod actualizado a esa versión pero bueno, quedará dejar que pase un tiempo Crying or Very sad  Mil gracias por la ayuda!
    en este video te da algunas soluciones; https://www.youtube.com/watch?v=ZG7ZsWsvtEg

    Contenido patrocinado


    El juego con mods crashea, ayuda! Empty Re: El juego con mods crashea, ayuda!

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Abr 20, 2024 3:33 am