Problema con Brytenwalda

    Comparte

    Kharfax
    Espadachín
    Espadachín

    Mensajes : 331
    Facción : Geroia

    Problema con Brytenwalda

    Mensaje por Kharfax el Miér Jul 24, 2013 4:20 am

    Hola, estoy tratando de instalar el mod Brytenwalda, al principio quise bajarme e instalar la version especial, la que te viene con el manual y demas, lo logre, pero al momento de instalar, me tiraba error, lo baje varias veces de diferentes lugares, tal como recomendaban y ninguno me funciono (la version especial) hasta que encontre un lugar que decia que tenia que bajarme solamente el instalador, y no la version especial, lo logre y finalmente (despues de 1 semana desde que empece a intentar) logre que se instalara sin problemas, todo salio perfecto, se instalo pero al momento de jugar abri el mount and blade (version 1.153) no pude encontrar el mod (instalado en la carpeta modules, no tengo steam), extrañado fui a esa carpeta y no encontre la carpeta de brytenwalda! lo raro fue que al momento de reinstalar, cuando quise asegurarme de seleccionar la carpeta correcta (en el instalador) me aparece la carpeta! asi que basicamente estoy perdido, y me preguntaba si alguien me puede ayudar

    PD: Perdon por tanta explicacion pero queria dejar en claro todo desde el principio asi no nos perdemos en preguntas que ya podian haber sido respondidas desde el principio :DSaludos y ayuda!

    Gaditano
    Espadachín
    Espadachín

    Mensajes : 106
    Facción : Amparo y sus compinches

    Re: Problema con Brytenwalda

    Mensaje por Gaditano el Vie Jul 26, 2013 12:58 pm

    Bueno a mi me ocurrio algo parecido.Lo primero es especificar si tienes windom xp o 7,si es xp la ruta de instalacion es archivos de programas-warband-modules....pero si es 7 la ruta es file de programas-archivos de programa(ojo hay dos)-warban-modules.

    En teoria viene preparado para que lo instales en 7 y al ser tu pc el xp tienes que variar la ruta.

    Kharfax
    Espadachín
    Espadachín

    Mensajes : 331
    Facción : Geroia

    Re: Problema con Brytenwalda

    Mensaje por Kharfax el Mar Jul 30, 2013 10:45 pm

    Bueno, finalmente lo pude instalar, todo genial, me funciona perfecto hubo como una espcie de "equivocacion" respecto a la carpeta donde se instalaba y finalmente la instalacion me hizo un menjungue en la carpeta de modules pero funciona, y lo mas importante se que es lo que pasa XD

    Ahora tengo otro problema, me aparecen en el mapa nombres del modo native, asi como los lores hacen referencia a "swadianos" y otras cosas, hay otras ciudades que tienen nombres del juego. Tambien al principio me dice si quiero ir en una caravana praven o a otra ciudad que no me acuerdo, alguien me puede ayudar?

    Élros Númenessën
    Espadachín
    Espadachín

    Mensajes : 189
    Edad : 17
    Facción : ¡Viva el Rey Ragnar!

    Re: Problema con Brytenwalda

    Mensaje por Élros Númenessën el Jue Ago 01, 2013 5:46 pm

    Yo lo he instalado, pero se queda aquí:

    El problema es este:


    _________________
    En barco llegamos y en barco nos iremos, pero con vuestro oro en nuestras manos y la victoria en nuestro acero - Ivar Vidfamne; rey de Suecia, Noruega, Dinamarca, Sajonia e Inglaterra.

    Kharfax
    Espadachín
    Espadachín

    Mensajes : 331
    Facción : Geroia

    Re: Problema con Brytenwalda

    Mensaje por Kharfax el Mar Ago 06, 2013 2:50 pm

    Élros Númenessën escribió:Yo lo he instalado, pero se queda aquí:

    El problema es este:

    Estoy fijandome en el tema de taleworlds para ver si encuentro una solucion para tu problema, quizás sea por la version de mount and blade que tenes, sino podes tratar de descargar desde algun otro mirror. Por mi lado, el problema de los nombres, creo que es por el parche en español o algo asi, aunque realmente no me acuerdo de haber instalado el parche, asi que ya vere. Saludos

    Contenido patrocinado

    Re: Problema con Brytenwalda

    Mensaje por Contenido patrocinado Hoy a las 3:06 am


      Fecha y hora actual: Jue Dic 08, 2016 3:06 am