3 participantes

    Dudas sobre version compatible con mod

    Caballero_Miguel
    Caballero_Miguel
    Miliciano
    Miliciano


    Mensajes : 2

    Dudas sobre version compatible con mod Empty Dudas sobre version compatible con mod

    Mensaje por Caballero_Miguel Mar Oct 26, 2021 12:50 am

    He comprado recientemente el bannerlord, al instalarlo se ha decargado junto a las actualizaciones, lo tengo a la version 1.63, después he instalado los mod que recomendáis y al abrirlo me daba problemas, he ido quitando uno a uno y nada, me decía que lo abriera en modo seguro, pero luego en campaña en la batalla me daba error, o sea un mojon, entonces queria preguntaros que version es la que me recomendais para que los mod funcionen?, y como hago para que steam no me actualice al mas reciente?, la verdad es que me he vuelto loco viendo tanta info, mod, parches, pero en ningun foro veo lo que pregunto, y el eagle rising que version necesitas?, porque con tantos requisitos es para .volverse loco, gracias anticipadas por vuestras respuestas....
    maxtor07
    maxtor07
    Huscarl
    Huscarl


    Mensajes : 688
    Facción : Reino Argento

    Dudas sobre version compatible con mod Empty Re: Dudas sobre version compatible con mod

    Mensaje por maxtor07 Mar Oct 26, 2021 1:30 am

    he de decirte que las ultiamas actualizaciones llegaron de golpe y rompieron muchos mods, entre ellos el el rts camera command system uno de mis favoritos y los moders estan medios cansados de ello, ademas de trabajar gratis.

    por lo demas el eagle rising te va a correr bien con la 1.6.2 o 1.6.4.

    ahora sacaron la beta 1.6.5. como consejo esperaria unos dias a que se acomoden los mods un poco y juegues preferentemente en una version estable como la 1.6.4


    _________________
    " Si hablan mal de ti con fundamento, corrígete, pero si es sin fundamento, échate a reír."

                                                                                          Epicteto
    saidin
    saidin
    Miliciano
    Miliciano


    Mensajes : 54

    Dudas sobre version compatible con mod Empty Re: Dudas sobre version compatible con mod

    Mensaje por saidin Miér Oct 27, 2021 10:33 am

    El problema con los mods es que muchos se rompen con las nuevas actualizaciones. Es decir si tienes la version 1.6.4 del juego no te valdrá un mod de la versión 1.6.2. Teniendo en cuenta que ha habido dos actualizaciones en poco más de un mes, se está rompiendo el trabajo de los modders; y muchos están diciendo que se dedican a mejorar y ampliar el contenido en vez de actualizar cada dos semanas. Con lo cual se nos está jodiendo una de las mejores características del juego, usar los mods. Por mi parte solo puedo usar la paciencia a ver si terminan de una vez el juego.
    Caballero_Miguel
    Caballero_Miguel
    Miliciano
    Miliciano


    Mensajes : 2

    Dudas sobre version compatible con mod Empty Re: Dudas sobre version compatible con mod

    Mensaje por Caballero_Miguel Lun Nov 08, 2021 10:05 pm

    Otra duda, tengo la version 1.6.4 ademas del eagle rising hay algun otro mod que funcione?

    Contenido patrocinado


    Dudas sobre version compatible con mod Empty Re: Dudas sobre version compatible con mod

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Lun Ene 24, 2022 3:48 pm