No me aparece el mod en la pestaña de mods.

    Comparte

    Byosike22
    Miliciano
    Miliciano

    Mensajes : 3

    No me aparece el mod en la pestaña de mods.

    Mensaje por Byosike22 el Dom Feb 21, 2016 11:20 am

    Buenos dias, tengo un problema con el mod y con algunos mas, tengo la version 1.168 que steam proporciona pero no puedo jugar a el, me pone como si no existiese el mod o algo parecido.

    No se la verdad es que tiene muy buena pinta el mod y me gustaria probarlo, pero visto lo visto me quedare con las ganas, si alguien tiene alguna solucion que lo diga y sera bien recibida.

    Un saludo y buenos dias.

    daizuke
    Huscarl
    Huscarl

    Mensajes : 692

    Re: No me aparece el mod en la pestaña de mods.

    Mensaje por daizuke el Lun Feb 22, 2016 1:43 pm

    te hago la pregunta yo haora sabes como instalar un mods amigo


    Byosike22
    Miliciano
    Miliciano

    Mensajes : 3

    Re: No me aparece el mod en la pestaña de mods.

    Mensaje por Byosike22 el Lun Feb 22, 2016 7:25 pm

    daizuke escribió:te hago la pregunta yo haora sabes como instalar un mods amigo

    Pues, podria ser que lo estoy haciendo mal, que es probable. Si es asi podrias explicarmelo si eres tan amable?

    El Barón
    Moderador
    Moderador

    Mensajes : 2547
    Facción : Moderador en las sombras.

    Re: No me aparece el mod en la pestaña de mods.

    Mensaje por El Barón el Lun Feb 22, 2016 8:07 pm

    Compañero, donde has puesto la carpeta del Mod, asegurate que la dirección sea esta:
    C:\Program Files (x86)\Steam\steamapps\common\MountBlade Warband\Modules

    O parecida, asegurate de irte a la carpeta del M&B y poner la carpeta del Mod en la carpeta MODULES.


    _________________
    El trabajo hecho a gusto no cansa jamás.
    Por cierto si eres de los que comprar juegos por internet y encima eres una persona caricativa compra en G2A, un sitio totalmente seguro, y si encima quieres ayudar a este viejo Barón, dadle a este link https://www.g2a.com/r/elbaron y luego comprad sin miedo. .

    daizuke
    Huscarl
    Huscarl

    Mensajes : 692

    Re: No me aparece el mod en la pestaña de mods.

    Mensaje por daizuke el Mar Feb 23, 2016 1:38 am

    hay esta todo te lo aseguro mejor

    en caso que lo hallas instalado de la manera tradicional por defecto sera (si es que no lo cambiaste)

    Disco local C/Archivos de Programa/Mount&Blade/Modules.

    el mods que descargaste y cuando lo hallas extraído,lo pegas halli.
    habres el laucher.
    Verifica si todo en las opciones esta bien,selecciona el lenguaje ponen OK a a jugar



    Contenido patrocinado

    Re: No me aparece el mod en la pestaña de mods.

    Mensaje por Contenido patrocinado Hoy a las 5:10 am


      Fecha y hora actual: Dom Dic 11, 2016 5:10 am