No me funciona mount and blade en windows 8

    Comparte
    avatar
    elbravo
    Miliciano
    Miliciano

    Mensajes : 18
    Facción : Reino de Swadia

    No me funciona mount and blade en windows 8

    Mensaje por elbravo el Jue Feb 27, 2014 2:00 pm

    A ver lo tengo por steam, lo instalo todo guay y cuando le doy a jugar no arranca ni nada, pruebo a iniciarlo desde la configuracion de xp, vista y todos y no funciona ni uno, alguna idea?
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12029
    Facción : Imperio de Calradia

    Re: No me funciona mount and blade en windows 8

    Mensaje por Mikeboix el Jue Feb 27, 2014 3:05 pm

    elbravo escribió:A ver lo tengo por steam, lo instalo todo guay y cuando le doy a jugar no arranca ni nada, pruebo a iniciarlo desde la configuracion de xp, vista y todos y no funciona ni uno, alguna idea?

    ¿"No arranca ni nada" qué quiere decir? ¿Que ni siquiera sale el launcher?


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!
    avatar
    elbravo
    Miliciano
    Miliciano

    Mensajes : 18
    Facción : Reino de Swadia

    Re: No me funciona mount and blade en windows 8

    Mensaje por elbravo el Jue Feb 27, 2014 5:49 pm

    Lo siento por no expresarme bien, lo tengo instalado por steam y hace poco que cambie de portátil, antes usaba Windows vista y me funcionaba de lujo, pero ahora con mi nuevo portátil que trae el windows 8 lo instalo como siempre, le doy para jugar, me aparece la pantallita de steam para elegir entre el warband y el napoleonic donde ademas aparecen los códigos y ahi se queda. No me llega a salir el launcher del propio juego en el que se elige de verdad el juego o el mod al que quieres jugar.

    Ya he probado las diferentes configuraciones de compatibilidad y no me funciona, ya he probado comprobar la integridad del cache y tampoco. Alguna idea?
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12029
    Facción : Imperio de Calradia

    Re: No me funciona mount and blade en windows 8

    Mensaje por Mikeboix el Jue Feb 27, 2014 7:01 pm

    Y... aunque suene estúpido, ¿has probado a reinstalar el juego? Estás seguro de tener actualizados los drivers de netFramework y direct X?


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!
    avatar
    elbravo
    Miliciano
    Miliciano

    Mensajes : 18
    Facción : Reino de Swadia

    Re: No me funciona mount and blade en windows 8

    Mensaje por elbravo el Jue Feb 27, 2014 7:37 pm

    si, eso fue lo primero que probe y nada de nada

    Editado por mikeboix para evitar doble-post

    Y para colmo el WFAS si me funciona, alguna idea?
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12029
    Facción : Imperio de Calradia

    Re: No me funciona mount and blade en windows 8

    Mensaje por Mikeboix el Jue Feb 27, 2014 11:25 pm

    Cuidado con el doble-post, elBravo. Recuerda que no puedes escribir dos mensajes seguidos en menos de 24 horas si ningún otro usuario escribe de por medio antes. Revisa las normas del foro y usa el botón Editar la próxima vez.

    Y sobre tu problema... me parece muy raro. Yo tengo windows 8 y warband en steam y me funciona... no se me ocurre ninguna solución más...


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!
    avatar
    templario96
    Miliciano
    Miliciano

    : : RUHNIBERGÜN
    Mensajes : 62
    Edad : 21
    Facción : Reino de Jerusalén

    Re: No me funciona mount and blade en windows 8

    Mensaje por templario96 el Lun Dic 21, 2015 2:23 am

    Mikeboix escribió:Cuidado con el doble-post, elBravo. Recuerda que no puedes escribir dos mensajes seguidos en menos de 24 horas si ningún otro usuario escribe de por medio antes. Revisa las normas del foro y usa el botón Editar la próxima vez.

    Y sobre tu problema... me parece muy raro. Yo tengo windows 8 y warband en steam y me funciona... no se me ocurre ninguna solución más...

    Mike el nunca dijo warband xdd, se refería al mount and blade 1 lo cual me pasa lo mismo que el, no me abre nada de nada, alguien sabe alguna solucion?


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    avatar
    alexdelao13
    Miliciano
    Miliciano

    Mensajes : 1

    Re: No me funciona mount and blade en windows 8

    Mensaje por alexdelao13 el Miér Dic 30, 2015 11:19 pm

    yo tengo el mismo problema AYUDA
    avatar
    MAPM1314
    Miliciano
    Miliciano

    Mensajes : 3

    Re: No me funciona mount and blade en windows 8

    Mensaje por MAPM1314 el Mar Feb 16, 2016 9:26 pm

    Hola, tengo el mismo problema, agradeceria mucho a la persona que nos ayude en esta situación. :good:
    avatar
    Wite_Serf
    Miliciano
    Miliciano

    : : "Vine, vi, conquisté" -Julio Cesar ::
    Mensajes : 67
    Edad : 17
    Facción : República Socialista de Calradia

    Re: No me funciona mount and blade en windows 8

    Mensaje por Wite_Serf el Mar Feb 16, 2016 11:47 pm

    El mount and blade es algo viejo como para w8 o soy yo?
    avatar
    MAPM1314
    Miliciano
    Miliciano

    Mensajes : 3

    Re: No me funciona mount and blade en windows 8

    Mensaje por MAPM1314 el Jue Feb 18, 2016 12:24 am

    No estoy muy seguro de que tan viejo sea, pero gracias.
    Exactamente nesecito ese primer M&B para jugar el mod The last Days. Rolling Eyes
    avatar
    Wite_Serf
    Miliciano
    Miliciano

    : : "Vine, vi, conquisté" -Julio Cesar ::
    Mensajes : 67
    Edad : 17
    Facción : República Socialista de Calradia

    Re: No me funciona mount and blade en windows 8

    Mensaje por Wite_Serf el Jue Feb 18, 2016 12:26 am

    El mod the last days tiene un parche para jugarlo en warband Very Happy
    avatar
    MAPM1314
    Miliciano
    Miliciano

    Mensajes : 3

    Re: No me funciona mount and blade en windows 8

    Mensaje por MAPM1314 el Jue Feb 18, 2016 4:41 pm

    Gracias, me sirvió :good: Very Happy
    avatar
    subjosu
    Miliciano
    Miliciano

    Mensajes : 1

    Re: No me funciona mount and blade en windows 8

    Mensaje por subjosu el Mar Jul 12, 2016 11:43 pm

    alguien tiene alguna solucion q quiero jugar al star wars conquest
    avatar
    Geoffrey15
    Miliciano
    Miliciano

    Mensajes : 8
    Edad : 19
    Facción : Ninguna.

    Re: No me funciona mount and blade en windows 8

    Mensaje por Geoffrey15 el Dom Dic 04, 2016 7:20 pm

    Tengo el mismo problema en el Mount and Blade (1) No me abre el launcher una ves lo instalo directamente de la pagina de taleworlds, tengo windows 10, ¿Alguna solución? llevo tiempo esperando una respuesta y preguntando por todo el foro confused confused
    avatar
    Hernanxd16
    Caballero de la Orden
    Caballero de la Orden

    : :

    Mensajes : 1948
    Facción : Imperio Calrádico.

    Re: No me funciona mount and blade en windows 8

    Mensaje por Hernanxd16 el Dom Dic 04, 2016 7:35 pm

    Geoffrey15 escribió:Tengo el mismo problema en el Mount and Blade (1) No me abre el launcher una ves lo instalo directamente de la pagina de taleworlds, tengo windows 10, ¿Alguna solución? llevo tiempo esperando una respuesta y preguntando por todo el foro confused confused

    No sé cual pueda ser tu problema, conozco a algunos que juegan al Warband y al With Fire&Sword en W10, pero al primer M&B no sé. Si crees que es por el Windows 10 prueba en hacer click derecho en el .exe del juego, ir a Propiedades, luego a Compatibilidad y haz click en Ejecutar este programa en modo de compatibilidad para: y elige Windows XP (Service Pack 3) y también pon la opción Ejecutar como administrador. Fijate si hay algún cambio, si no te funciona avisanos.


    _________________
    «Ten una sola mente y una sola fe, entonces podrás conquistar a tus enemigos y vivir una vida larga y feliz» Gengis Khan.
    «En realidad no me preocupa que quieran robar mis ideas, me preocupa que ellos no las tengan» Nikola Tesla.

    ¿Quieres crear un mod pero no sabes cómo? ¿O simplemente tienes una duda al crear tu propio mod? Visita el hilo de preguntas y respuestas: [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]
    A New Era For Calradia: Mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologías. ¡Apoya el desarrollo!
    avatar
    Geoffrey15
    Miliciano
    Miliciano

    Mensajes : 8
    Edad : 19
    Facción : Ninguna.

    Error Mount&Blade (1)

    Mensaje por Geoffrey15 el Vie Dic 16, 2016 7:43 pm

    Hernanxd16 escribió:
    Geoffrey15 escribió:Tengo el mismo problema en el Mount and Blade (1) No me abre el launcher una ves lo instalo directamente de la pagina de taleworlds, tengo windows 10, ¿Alguna solución? llevo tiempo esperando una respuesta y preguntando por todo el foro confused confused

    No sé cual pueda ser tu problema, conozco a algunos que juegan al Warband y al With Fire&Sword en W10, pero al primer M&B no sé. Si crees que es por el Windows 10 prueba en hacer click derecho en el .exe del juego, ir a Propiedades, luego a Compatibilidad y haz click en Ejecutar este programa en modo de compatibilidad para: y elige Windows XP (Service Pack 3) y también pon la opción Ejecutar como administrador. Fijate si hay algún cambio, si no te funciona avisanos.

    Hola Hernan hice lo que tu me recomendaste para que me funcione y no hubo ningún cambio Puse modo compatibilidad windows xp service pack 3 y ejecutar como administrador. ¿Me recomiendas otra solución? Sí es que la hay. confused confused
    avatar
    Hernanxd16
    Caballero de la Orden
    Caballero de la Orden

    : :

    Mensajes : 1948
    Facción : Imperio Calrádico.

    Re: No me funciona mount and blade en windows 8

    Mensaje por Hernanxd16 el Vie Dic 16, 2016 8:03 pm

    Geoffrey15 escribió:
    Hernanxd16 escribió:
    Geoffrey15 escribió:Tengo el mismo problema en el Mount and Blade (1) No me abre el launcher una ves lo instalo directamente de la pagina de taleworlds, tengo windows 10, ¿Alguna solución? llevo tiempo esperando una respuesta y preguntando por todo el foro confused confused

    No sé cual pueda ser tu problema, conozco a algunos que juegan al Warband y al With Fire&Sword en W10, pero al primer M&B no sé. Si crees que es por el Windows 10 prueba en hacer click derecho en el .exe del juego, ir a Propiedades, luego a Compatibilidad y haz click en Ejecutar este programa en modo de compatibilidad para: y elige Windows XP (Service Pack 3) y también pon la opción Ejecutar como administrador. Fijate si hay algún cambio, si no te funciona avisanos.

    Hola Hernan hice lo que tu me recomendaste para que me funcione y no hubo ningún cambio Puse modo compatibilidad windows xp service pack 3 y ejecutar como administrador. ¿Me recomiendas otra solución? Sí es que la hay. confused confused


    No se cual puede ser el error entonces, supongo que ya lo habrás reinstalado varias veces. Simplemente puede ser que no sea compatible con Windows 10. Habría que ver que te dicen otros miembros del foro.


    _________________
    «Ten una sola mente y una sola fe, entonces podrás conquistar a tus enemigos y vivir una vida larga y feliz» Gengis Khan.
    «En realidad no me preocupa que quieran robar mis ideas, me preocupa que ellos no las tengan» Nikola Tesla.

    ¿Quieres crear un mod pero no sabes cómo? ¿O simplemente tienes una duda al crear tu propio mod? Visita el hilo de preguntas y respuestas: [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]
    A New Era For Calradia: Mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologías. ¡Apoya el desarrollo!

    Contenido patrocinado

    Re: No me funciona mount and blade en windows 8

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Lun Oct 23, 2017 2:34 am