problema con warband y floris mod

    Comparte

    matias77
    Miliciano
    Miliciano

    Mensajes : 17

    problema con warband y floris mod

    Mensaje por matias77 el Jue Sep 12, 2013 10:01 pm

    hola a todos. tengo un problema y necesito ayuda, por mucho tiempo jugue al warband sin problemas, luego instale el floris mod y jugue por un par de semanas y de un momento para otro quise entrar tanto al warband como al floris y me aparecia una ventana q habia dejado de funcionar por un prolema. he intentado instalarlo y desinstalarlo, volver a descargarlo y nada, pero la unica version que me funciona ahora es la 1.105, las demas me aparece esa ventana, el problema es que con esa version no me funciona el floris mod, alguien tiene idea de como solucionarlo? muchas gracias

    » Caƒƒa
    Espadachín
    Espadachín

    : : But then I took an arrow in the knee..
    Mensajes : 119
    Edad : 23
    Facción : Swadia

    Re: problema con warband y floris mod

    Mensaje por » Caƒƒa el Mar Oct 15, 2013 8:39 pm

    Hmmm, parece bastante complicado. No me la quiero dar de detective, pero qué fue lo último que hiciste cuando el juego todavía corría? Yo te aconsejaría te asegures de hacer una instalación limpia:
    - Desinstalá el juego
    - Si tenés el CCleaner, dale una pasada al registro. O podrías usar el RevoUninstaller, el que te sea más cómodo.
    - Reinstalá por lo menos en la versión 1.53
    - Reinstalá el Floris.

    Si ésto no funciona, entonces el problema ya es más complicado. Asegurate en la instalación de volver a instalar también el DirectX. Y si éso no funciona, ya estarías más crudo, pero antes de avanzar decime si podés resolverlo con ésto...


    _________________
    "Mas vale morir de pie que vivir de rodillas"


    gabondancieri
    Miliciano
    Miliciano

    Mensajes : 35
    Facción : Reino de Swadia

    Re: problema con warband y floris mod

    Mensaje por gabondancieri el Sáb Nov 30, 2013 10:48 pm

    buenas.... diculpen tengo un problema con el floris mod pck expanded que cuando quiero entrar a un torneo me sale un error que dice que el programa dejo de funcionar por un problema o ago asi no se por que me sale este error ya que antes lo podia jugar sin ningun tipo de problema.... estoy con la vercion 1.153....... una cosa mas hace poco le puse la traducion sera posible que sea por eso ????

    Contenido patrocinado

    Re: problema con warband y floris mod

    Mensaje por Contenido patrocinado Hoy a las 9:13 am


      Fecha y hora actual: Mar Dic 06, 2016 9:13 am