Problema con Module system

    Comparte
    avatar
    LordCarlos
    Miliciano
    Miliciano

    : : Ser campeón esta en ti, tu decides tu destino.

    Or
    Mensajes : 5
    Edad : 18
    Facción : Imperio Azteca

    Problema con Module system

    Mensaje por LordCarlos el Miér Jul 17, 2013 11:41 pm


    Bueno ese es el problema que me aqueja al abrir build_module
    Notas: Tengo windows 7 y ya instale phynton
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12067
    Facción : Imperio de Calradia

    Re: Problema con Module system

    Mensaje por Mikeboix el Miér Jul 17, 2013 11:55 pm

    Tal vez no instalaste bien Python, o tal vez no modificaste con la ruta correcta el archivo Module_info.py... pueden ser bastantes cosas.

    Pero antes de nada muevo el tema, ya que este subforo es sólo lugar de Quejas, Dudas y Sugerencias referidas al foro en general.

    Un saludo.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~


    avatar
    LordCarlos
    Miliciano
    Miliciano

    : : Ser campeón esta en ti, tu decides tu destino.

    Or
    Mensajes : 5
    Edad : 18
    Facción : Imperio Azteca

    Re: Problema con Module system

    Mensaje por LordCarlos el Sáb Jul 20, 2013 5:38 am

    Mikeboix escribió:Tal vez no instalaste bien Python, o tal vez no modificaste con la ruta correcta el archivo Module_info.py... pueden ser bastantes cosas.

    Pero antes de nada muevo el tema, ya que este subforo es sólo lugar de Quejas, Dudas y Sugerencias referidas al foro en general.

    Un saludo.



    Todo esta bien, instale bien el Python y la ruta del Module_info.py es correcta (por que si no me diría que no encuentra un montonal de archivos en la ventana cmd) El problema es que no detecta los archivos process
    avatar
    Mark7
    Modder
    Modder

    : : Crusaders Way to Expiation
    Official Developer
    Mensajes : 607
    Edad : 24

    Re: Problema con Module system

    Mensaje por Mark7 el Sáb Jul 20, 2013 9:12 am

    Mira, pueden ser dos cosas, la version del python, cual tienes tu?
    Y lo agregaste como Path, en las opciones de MI PC?


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo][Tienes que estar registrado y conectado para ver este vínculo]
    avatar
    LordCarlos
    Miliciano
    Miliciano

    : : Ser campeón esta en ti, tu decides tu destino.

    Or
    Mensajes : 5
    Edad : 18
    Facción : Imperio Azteca

    Re: Problema con Module system

    Mensaje por LordCarlos el Sáb Jul 20, 2013 9:43 pm

    Mark7 escribió:Mira, pueden ser dos cosas, la version del python, cual tienes tu?
    Y lo agregaste como Path, en las opciones de MI PC?

    tengo la 2.7.3 y si lo agregue como Path Sad 
    avatar
    Mark7
    Modder
    Modder

    : : Crusaders Way to Expiation
    Official Developer
    Mensajes : 607
    Edad : 24

    Re: Problema con Module system

    Mensaje por Mark7 el Dom Jul 21, 2013 1:52 am

    Los archivos proces son los que te crea cuando compila. Proba ejecutar por separado cada archivo module_*.py con el que te tira errores, y fijate si te crea los arcivos procces...


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo][Tienes que estar registrado y conectado para ver este vínculo]

    Contenido patrocinado

    Re: Problema con Module system

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Mar Nov 21, 2017 1:35 am