[PROBLEMA] Anda lento y se ve mal

    Comparte

    fechuver
    Miliciano
    Miliciano

    Mensajes : 2

    [PROBLEMA] Anda lento y se ve mal

    Mensaje por fechuver el Jue Jun 27, 2013 4:00 pm

    Buenos dias , Hoy me descargue el M&B Warband 1.1 , pero cuando empiezo a jugar se ven todos los colores mal , además de que el juego anda bastante lento , mi compu es buena. Les paso mis datos a ver si pueden encontrar el problema :
    Monitor : 1680x1050 32bits
    Memoria RAM: 2,00 Gb
    Procesador: Genuine Intel (R) CPU T2400 @1.83GHz
    Windows 7 Home Premium
    AYUDA , TENGO MUCHAS GANAS DE JUGAR.

    Alexis Volk
    Sargento a pie
    Sargento a pie

    Mensajes : 496
    Edad : 19
    Facción : Reino Vaegir

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por Alexis Volk el Jue Jun 27, 2013 4:54 pm

    Podría ser algo relacionado a que se instaló mal,prueba reinstalarlo.O en todo caso baja los gráficos hasta que te corra bien,puedes tener la maquina muy saturada de cosas.


    _________________
    Tengo 206 huesos,650 músculos,50 billones de células y la verdad,levantar todo eso un Lunes no es tan fácil 

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11424
    Facción : Imperio de Calradia

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por Mikeboix el Jue Jun 27, 2013 5:20 pm

    La computadora tampoco es nada del otro mundo, de todas formas...

    Yo que tú probaría a bajar los gráficos, sobretodo la resolución del juego. Si lo pones a 1024 pero no pones pantalla completa, sino que juegas en una ventanita, se ve genial y corre mucho más fluído el juego. Además deberías revisar que tengas los drivers de la gráfica actualizados, y también el directx.

    Un saludo.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    rocko
    Sargento a pie
    Sargento a pie

    Mensajes : 404
    Edad : 21

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por rocko el Jue Jun 27, 2013 5:50 pm

    hola, si decís que los colores se ven mal me suena a que es el problema del directx, como dijo mike actualiza driver y el directx y si aun anda con los colores mal y lento el juego, no va a quedar otra que ejecutarlo en directx7

    fechuver
    Miliciano
    Miliciano

    Mensajes : 2

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por fechuver el Jue Jun 27, 2013 8:57 pm

    Bajé toda la calidad gráfica, corroboré de tener el direct x 9 actualizado y lo puse en modo ventana y se sigue viendo mal , tampoco se que hacer vaya donde vaya reculto gente pero tengo 3 personas a mi favor y me matan siempre

    rocko
    Sargento a pie
    Sargento a pie

    Mensajes : 404
    Edad : 21

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por rocko el Jue Jun 27, 2013 10:16 pm

    cuando ejecutes el juego antes de dale en jugar mount and blade, entra en configuracion y pone directx7

    jose507
    Espadachín
    Espadachín

    Mensajes : 297
    Edad : 20
    Facción : Britano-Romano

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por jose507 el Vie Jun 28, 2013 4:33 am

    si cuando hablas de que se ve mal te refieres a que se ven los arboles azules y las armas blancas (creo que desactivando las sombras ambientales con directx 9 y las armas creo que era algo asi como istancing o algo asi) se soluciona, pero si aparte te va lento deberias hacerle caso a rocko y jugar con directx 7 pues mi pc tiene buena tarjeta grafica pero le falta ram asi que aunque se vea bien con directx 9 le pongo el 7 para que me ande rapido y jugable, es la mejor solucion :good:


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]

    Valan
    Usuario VIP
    Usuario VIP

    : : I have to push the pram a lot
    Mensajes : 1228
    Edad : 29

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por Valan el Vie Jun 28, 2013 9:13 am

    Yo tenía esos problemas de colores en mi viejo PC. Cambiando a DirectX 7 se soluciona el problema Wink


    _________________
    ¡Hola Invitado! ¿Tienes alguna duda? Pregunta a nuestros moderadores.


    Contacto:
    Youtube Canal de gameplays
    Twitter @elreylechon
    Blogger Blog de lechonadas
    Facebook Rey Valan
    Facebook Caballeros de Calradia

    federicoe1
    Miliciano
    Miliciano

    Mensajes : 28

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por federicoe1 el Vie Sep 20, 2013 6:40 am

    el tema q el procesador es muy malo
    =)

    reverendo
    Espadachín
    Espadachín

    Mensajes : 126
    Facción : Imperio Calrádico

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por reverendo el Mar Sep 24, 2013 11:00 pm

    Lo que no entiendo es que te funcione el Windows 7, ¿solo te va mal ese juego?


    _________________
    Mejor morir en pie

    mago10398
    Miliciano
    Miliciano

    Mensajes : 2

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por mago10398 el Jue Ene 14, 2016 5:57 pm

    tengo alguna duda... el juego cada vez que lo abro se pone a cargar algo que dice "proccesing INI file" y "loading Textures" esto es normal?? la verdad es la primera vez que lo instalo y no lo he podido jugar porque me anda muy lento pero demasiado y ya hice todo lo que le recomendaron a fechuver... la verdad es que no se si mi computadora es la adecuada para este juego...

    Windows 7 Servipack 1
    Procesador Intel Celeron CPU 2.60GHz
    RAM 2GB
    32 bits

    andres93
    Miliciano
    Miliciano

    Mensajes : 16

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por andres93 el Jue Ene 12, 2017 2:05 pm

    Buenas chicos! Hace un par de días steam me dijo que anotara una código, pero no sé donde colocarlo, el caso es que desde que me apareció ese mensaje el warband se ve diferente, como algo difuminado y no funciona bien del todo. A alguien le ha pasado? Tengo apuntado el código pero no sé donde meterlo. Gracias un saludo!

    Contenido patrocinado

    Re: [PROBLEMA] Anda lento y se ve mal

    Mensaje por Contenido patrocinado Hoy a las 5:22 am


      Fecha y hora actual: Lun Ene 23, 2017 5:22 am