Problema con WSE 4.7.7 para 1.174

    dajimo
    dajimo
    Miliciano
    Miliciano

    Mensajes : 32
    Facción : Imperio de Cyrodiil

    Problema con WSE 4.7.7 para 1.174 Empty Problema con WSE 4.7.7 para 1.174

    Mensaje por dajimo Miér Abr 01, 2020 11:26 pm

    Buenas soy nuevo y tenia una duda o mas bien problema descargo el WSE para la versión ultima 1.174 del link que te manda a dropbox pero cuando voy a abrir el archivo winrar una vez descargado me pone lo tipico error puede que el  archivo este  dañado o tiene formato desconocido, tengo una muy basta experiencia a la hora de instalar y jugar  mods de oblivion, skyrim y fallout, y se de antemano en dichos juegos que los script extenders son casi imprescindibles para jugar con mods ya que muchos lo requieren.

    Ya que no tengo nada de experiencia en mount and blade warband quería saber si el WSE es necesario para todos los mods teniendo la ultima versión 1.174?

    y si hay algún otro lugar donde descargarlo, porque cada vez que lo descargo me sucede lo mismo

    muchas gracias y saludos!Crying or Very sad :facepalm:
    tonyIC
    tonyIC
    Miliciano
    Miliciano

    Mensajes : 4
    Facción : Nomada

    Problema con WSE 4.7.7 para 1.174 Empty Re: Problema con WSE 4.7.7 para 1.174

    Mensaje por tonyIC Mar Abr 28, 2020 2:58 pm

    Que tal dajimo!

    Eso suele suceder por tener una versión de winrar antigua, intenta actualizarla o mejor aun, utiliza 7-zip no pesa nada y no volverás ha tener ese problema

    aqui el link de 7-Zip: [Tienes que estar registrado y conectado para ver este vínculo]


    _________________
    Jo!

      Fecha y hora actual: Dom Abr 18, 2021 2:43 am