Sobre uso de WSE

    Sukaritas
    Sukaritas
    Miliciano
    Miliciano

    Mensajes : 2

    Sobre uso de WSE Empty Sobre uso de WSE

    Mensaje por Sukaritas el Miér Sep 18, 2019 6:03 am

    Buenas, el problema es que soy No steam, me sale un error.
    ''you are running an unsupported versión of warband (WSE only supports versión 1.174), Please update or download the full game from"
    Eso que tengo el warban en 1.174.
    disculpa soy nuevo en esto y desearía usar los mods que necesiten el WSE
    Mikeboix
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 13071
    Facción : Imperio de Calradia

    Sobre uso de WSE Empty Re: Sobre uso de WSE

    Mensaje por Mikeboix el Vie Sep 20, 2019 10:18 pm

    Buenas, ¿has probado a seguir las instrucciones de uso de este enlace?
    [Tienes que estar registrado y conectado para ver este vínculo]


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~

    [Tienes que estar registrado y conectado para ver este vínculo]Sobre uso de WSE Hopesp10
    Sukaritas
    Sukaritas
    Miliciano
    Miliciano

    Mensajes : 2

    Sobre uso de WSE Empty Re: Sobre uso de WSE

    Mensaje por Sukaritas el Sáb Sep 21, 2019 8:26 pm

    Mikeboix escribió:Buenas, ¿has probado a seguir las instrucciones de uso de este enlace?
    [Tienes que estar registrado y conectado para ver este vínculo]
    hice todo lo que decía pero igual me sale error.

    Contenido patrocinado

    Sobre uso de WSE Empty Re: Sobre uso de WSE

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Dic 14, 2019 3:26 pm