Necesito ayuda, porfavor!!

    barttolottidesiche
    barttolottidesiche
    Miliciano
    Miliciano

    Mensajes : 1

    Necesito ayuda, porfavor!! Empty Necesito ayuda, porfavor!!

    Mensaje por barttolottidesiche el Miér Jun 20, 2018 1:43 am

    Bueno, lo que pasa es que tengo el mod bellum imperium o algo así, dentro de este cuando voy aun castillo y cliqueo ir al castillo, el juego directamente se cierra, alguna ayuda? lo demás del juego funciona bien octo
    chupame1huevo
    chupame1huevo
    Miliciano
    Miliciano

    Mensajes : 1

    Necesito ayuda, porfavor!! Empty ayuda

    Mensaje por chupame1huevo el Miér Jun 20, 2018 5:23 am

    Hola,a mi también se me sale el juego pero solo cuando selecciono IR A LA CIUDAD o IR AL CENTRO DEL PUEBLO
    Rique_Al
    Rique_Al
    Sargento a pie
    Sargento a pie

    : : ¡Victoria o Muerte!
    Mensajes : 403
    Edad : 20
    Facción : Hyrule.

    Necesito ayuda, porfavor!! Empty Re: Necesito ayuda, porfavor!!

    Mensaje por Rique_Al el Sáb Jun 23, 2018 1:21 am

    A mi me pasaba eso cuando quería jugar al The Reckoning mod con una pc basura :v así que, supongo que sus computadoras no cumplen con los requisitos del juego.


    _________________
    Necesito ayuda, porfavor!! De410
    willy107
    willy107
    Miliciano
    Miliciano

    Mensajes : 42

    Necesito ayuda, porfavor!! Empty Re: Necesito ayuda, porfavor!!

    Mensaje por willy107 el Miér Mayo 08, 2019 10:46 pm

    Necesito alluda!!! Descargue el 16th century en su última vercion hasta el momento, y tengo el problema de que tarda muchisimo en cargar el juego, mas de diez minutos, y aún mas pues nunca llegue al menu del mod, ¿que puedo hacer? Aclaro que ya puse eso de forzar... no recuerdo bien lo que dice en el menu de configuracion pero ya lo he hecho, y no funciona, ¿que puedo hacer?

    Contenido patrocinado

    Necesito ayuda, porfavor!! Empty Re: Necesito ayuda, porfavor!!

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Vie Dic 13, 2019 10:13 am