4 participantes

    Problema al ejecutar mount and blade 1.011

    Jozatho
    Jozatho
    Miliciano
    Miliciano


    Mensajes : 5
    Facción : Reino del Norte

    Problema al ejecutar mount and blade 1.011 Empty Problema al ejecutar mount and blade 1.011

    Mensaje por Jozatho Lun Ene 04, 2016 10:00 pm

    Hola compañeros de armas, esta es la primera vez que me atrevo a postear algo en este foro así que iré al grano. Me he jugado prácticamente todos los mount and blade y varios mods, pero se me metió entre ceja y ceja jugar el mod star wars conquest por lo que me he descargado el original (entiéndase versión 1.011, no... no el warband) y al ejecutarlo para poder probarlo no aparece la tradicional pantalla de inicio. Al revisar el administrador de tareas me percato de que se esta ejecutando y que consume recursos, pero... No aparece la bendita pantalla de inicio. probé reinstalando, descargando de otro lugar y nada. ¿Tienen alguna idea de como solucionarlo? Saludos amigos y que salga pronto el Bannerlord. Very Happy
    El autor de este mensaje ha sido baneado del foro - Ver el mensaje
    Firefrost
    Firefrost
    Hombre de armas
    Hombre de armas


    : : ......
    Mensajes : 1066
    Facción : Imperio aqueménida

    Problema al ejecutar mount and blade 1.011 Empty Re: Problema al ejecutar mount and blade 1.011

    Mensaje por Firefrost Jue Ene 14, 2016 5:28 pm

    Eso a veces me pasa a mi, puede ser que esta mal descargado

    Daizuke claramente el dijo el mount and blade normal xDD


    _________________
    "He without power, want it not. He with power, trust it not. He with sight, heed it not. Rend illusion, cut the true path. In blood.--Raithwall.
    Jozatho
    Jozatho
    Miliciano
    Miliciano


    Mensajes : 5
    Facción : Reino del Norte

    Problema al ejecutar mount and blade 1.011 Empty Re: Problema al ejecutar mount and blade 1.011

    Mensaje por Jozatho Lun Ene 18, 2016 7:55 am

    Gracias por responder, estuve investigando más y ya encontre que más gente tenis mi problema. Se trata de mi sistema operativo (w10). De lo que je leído, la única solución es volver a uno anterior ya que ejecutarlo en compatibilidad no le hace ni cosquillas xD
    Dejo extendida la invitación por si algún compañero de armas más audaz da con la solución.


    _________________
    Sus reyes falsos caerán  :vikingo:
    Geoffrey15
    Geoffrey15
    Miliciano
    Miliciano


    Mensajes : 9
    Facción : Ninguna.

    Problema al ejecutar mount and blade 1.011 Empty Re: Problema al ejecutar mount and blade 1.011

    Mensaje por Geoffrey15 Mar Nov 29, 2016 12:16 am

    Me pasa el mismo problema, tengo un sistema operativo windows 10, ¿Entonces la solución es abrir el juego en una versión anterior de windows?

    Contenido patrocinado


    Problema al ejecutar mount and blade 1.011 Empty Re: Problema al ejecutar mount and blade 1.011

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Jue Ago 11, 2022 10:29 pm