3 participantes

    problema con colores en mount and blade

    Harlock
    Harlock
    Miliciano
    Miliciano


    Mensajes : 3

    problema con colores en mount and blade Empty problema con colores en mount and blade

    Mensaje por Harlock Jue Nov 05, 2015 10:22 am

    buenas!
    os escribo para ver si alguien puede echarme un cable:

    después de mucho tiempo con el warband, he vuelto a instalarme el mount and blade original solo por volver a jugar mods como star wars conquest o 1866; el problema es que me salen mal los colores, me explico: me salen los pelos verdes, el terreno amarillo chillón... he buscado la solución por google y no funciona, por lo que os lo pregunto a vosotros por si se trata de un problema específico del juego...

    añadir que uso un netbook y no tengo ese problema con warband, solo con el mount and blade original.

    gracias por adelantado!
    Kharfax
    Kharfax
    Espadachín
    Espadachín


    Mensajes : 331
    Facción : Geroia

    problema con colores en mount and blade Empty Re: problema con colores en mount and blade

    Mensaje por Kharfax Jue Nov 05, 2015 10:33 am

    Si mal no recuerdo eso se arregla cambiando el directx desde opciones
    Harlock
    Harlock
    Miliciano
    Miliciano


    Mensajes : 3

    problema con colores en mount and blade Empty Re: problema con colores en mount and blade

    Mensaje por Harlock Jue Nov 05, 2015 1:17 pm

    Kharfax escribió:Si mal no recuerdo eso se arregla cambiando el directx desde opciones

    lo miraré. muchas gracias!
    avatar
    joelelmonito
    Miliciano
    Miliciano


    : : Soy un mono/caballero que te alluda en todo
    Mensajes : 19
    Facción : Reino de los Monos Saltarines de Calradia (M.S.C)

    problema con colores en mount and blade Empty Re: problema con colores en mount and blade

    Mensaje por joelelmonito Dom Abr 24, 2016 9:26 am

    Vete a opciones, a mi me pasaba algo parecido que los arboles eran azules, despues me desperte y me di cuenta de que soñe con los pitufos.
    Es bromita...Wink

    Ahora en serio:
    Vete a ajustes, vete mirando, cambia las cosas y intenta averiguar que es, a mi me paso y era que lo tenia configurado mal
    espero que te hayga servido :engarde :vikingo:


    _________________
    Visita mi canal de youtube:
    [Tienes que estar registrado y conectado para ver este vínculo]
    Da +rep si te sirvio y recuerda:
    Los Monos molan

    Contenido patrocinado


    problema con colores en mount and blade Empty Re: problema con colores en mount and blade

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Jue Ago 11, 2022 6:51 pm