+3
Damrod
Diablo98
JAVGARRIGA98
7 participantes

    No me funciona Mount and Blade Warband

    JAVGARRIGA98
    JAVGARRIGA98
    Miliciano
    Miliciano

    Mensajes : 4

    No me funciona Mount and Blade Warband Empty No me funciona Mount and Blade Warband

    Mensaje por JAVGARRIGA98 Miér Ene 08, 2014 11:17 pm

    Hola
    mi situación es la siguiente:
    me compre en steam recientemente el mount and blade warband junto a la expansión de las guerras napoleónicas.
    Antes de comprar el juego prove el demo y el demo me iba estupendamente pero al comprarlo e intentar jugar me salen 1 video de taleworks y otro que ahora no recuerdo despues de esto el juego se cierra solo. tengo la version 1.158
    ¿Que puedo hacer?

    Posdata: Mount and blade y mount and blade with fire and sword me funcionan perfectos.

    Gracias por vuestro tiempo Very Happy
    Diablo98
    Diablo98
    Sargento a pie
    Sargento a pie

    Mensajes : 453

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Diablo98 Jue Ene 09, 2014 2:45 am

    el video de talewords cuando lo pasen haces click en esc y te ahorras 2 hs de video, proba reinstalandolo
    Damrod
    Damrod
    Consejero

    Mensajes : 517

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Damrod Jue Ene 09, 2014 11:44 am

    Entra en opciones antes de lanzar el juego, en el launcher, y cambia la versión de directx. Te saldrán 2 versiones diferentes para poner (la 7 y la 9 si no recuerdo mal). Bien, pues prueba la otra, la que no tienes puesta. Recuerdo que una de las dos daba problemas como ese que describes, pero no recuerdo cual exactamente.
    JAVGARRIGA98
    JAVGARRIGA98
    Miliciano
    Miliciano

    Mensajes : 4

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por JAVGARRIGA98 Jue Ene 09, 2014 6:29 pm

    No me funciona lo que me has recomendado.

    pero muchas gracias aun asi Very Happy
    Damrod
    Damrod
    Consejero

    Mensajes : 517

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Damrod Jue Ene 09, 2014 6:41 pm

    Vale, veamos...

    Podrías probar a ir a:

    Mis Documentos/Mount&Blade Warband y borrar o cortar y pegar el archivo rgl_config.txt.

    Después de eso intentar de nuevo lanzar el juego.

    EDITO: Oh bueno, donde quiera que guarda el steam esa carpeta. Alguien con el steam podría decirtelo.

    Yo si eso no funciona, me decantaría de nuevo por directX. Actualizarlo o reinstalarlo. Además de actualizar los drivers de la gráfica. Para mí, es un fallo de algo de eso.
    Sir Centu
    Sir Centu
    Sir Centu
    Sir Centu

    : : Peer forward with your head high
    Mensajes : 4602
    Facción : Corte Real de Boletaria

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Sir Centu Jue Ene 09, 2014 6:50 pm

    [Tienes que estar registrado y conectado para ver este vínculo] escribió:
    EDITO: Oh bueno, donde quiera que guarda el steam esa carpeta. Alguien con el steam podría decirtelo.


    Esa carpeta va independiente de cualquier sistema de juegos. Se guarda en documentos siempre, como la mayoría de los videojuegos que se precien. La causa es lo de poder desinstalar el juego sin borrar datos como partidas guardadas, etc.
    JAVGARRIGA98
    JAVGARRIGA98
    Miliciano
    Miliciano

    Mensajes : 4

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por JAVGARRIGA98 Sáb Ene 18, 2014 7:04 pm

    GRACIAS YA ME FUNCIONA PERFECTOO¡¡¡¡ Very Happy Very Happy Very Happy Very Happy Very Happy 
    Sir Centu
    Sir Centu
    Sir Centu
    Sir Centu

    : : Peer forward with your head high
    Mensajes : 4602
    Facción : Corte Real de Boletaria

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Sir Centu Sáb Ene 18, 2014 7:24 pm

    [Tienes que estar registrado y conectado para ver este vínculo] escribió:GRACIAS YA ME FUNCIONA PERFECTOO¡¡¡¡ Very Happy Very Happy Very Happy Very Happy Very Happy 

    Se prohibe el uso completo de mayúsculas, lee las normas.
    x1Frank2x
    x1Frank2x
    Miliciano
    Miliciano

    Mensajes : 1

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por x1Frank2x Lun Mayo 16, 2016 10:18 pm

    [Tienes que estar registrado y conectado para ver este vínculo] escribió:GRACIAS YA ME FUNCIONA PERFECTOO¡¡¡¡ Very Happy Very Happy Very Happy Very Happy Very Happy 

    Que hiciste
    GaiusIuliusCaesar
    GaiusIuliusCaesar
    Miliciano
    Miliciano

    : : Senātus Populusque Rōmānus.
    Mensajes : 4
    Facción : SPQR

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por GaiusIuliusCaesar Jue Jul 21, 2016 2:51 am

    buenas, necesito que me ayuden, no se que hacer, mi pc no me quiere agarar el crack de warband 1.158 en windows ultimate 64bits...alguien me ayuda???...


    _________________
    Un hombre debe estar preparado para lo peor y siempre esperar lo mejor...
    Hernanxd16
    Hernanxd16
    Modder
    Modder

    : : No me funciona Mount and Blade Warband ZCUOK
    Mensajes : 2976
    Facción : Imperio Calrádico - República de Polonia

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Hernanxd16 Jue Jul 21, 2016 2:53 am

    GaiusIuliusCaesar, no se puede hablar de pirateria en el foro.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    A New Era For Calradia, un mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologias. ¡Apoya el desarrollo!
    GaiusIuliusCaesar
    GaiusIuliusCaesar
    Miliciano
    Miliciano

    : : Senātus Populusque Rōmānus.
    Mensajes : 4
    Facción : SPQR

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por GaiusIuliusCaesar Jue Jul 21, 2016 2:57 am

    asì que...por eso no puedo resivir ayuda???... Suspect


    _________________
    Un hombre debe estar preparado para lo peor y siempre esperar lo mejor...
    Hernanxd16
    Hernanxd16
    Modder
    Modder

    : : No me funciona Mount and Blade Warband ZCUOK
    Mensajes : 2976
    Facción : Imperio Calrádico - República de Polonia

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Hernanxd16 Jue Jul 21, 2016 3:02 am

    No estoy dicieno que no puedes recibir ayuda, pero no es adecuado hablar de cosas piratas como cracks,seriales,etc, sin embargo podrias buscarlo en google, te sorprenderia saber cuantos resultados hay.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    A New Era For Calradia, un mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologias. ¡Apoya el desarrollo!

    Contenido patrocinado

    No me funciona Mount and Blade Warband Empty Re: No me funciona Mount and Blade Warband

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Sep 25, 2021 7:44 pm