ayuda con la version!!

    mastercraft100
    mastercraft100
    Miliciano
    Miliciano

    Mensajes : 21
    Facción : Corona de Castilla

    ayuda con la version!! Empty ayuda con la version!!

    Mensaje por mastercraft100 Mar Oct 22, 2013 12:36 pm

    Hola, tengo un problema con la version del warband, cuando lo inicio me se me abre la ventana de jugar opciones y tal y me pone la version 1.158, pero cuando inicio el juego me pone que es la verion 1.153 cual es mi version??
    Hijodeleon
    Hijodeleon
    Brytenwalda
    Brytenwalda

    Mensajes : 2227
    Facción : Caballerosdecalradia.net

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por Hijodeleon Miér Oct 23, 2013 7:39 am

    tu version es la 1.158, pero no se porque te pone la 1.153.
    lo mismo me hace a mi con la version 1.154, pero no me deja instalar ningun mods que son para la version 1.153 a pesar de que me dice que tengo la version 1.153


    _________________
     ”... hagan por los demás todo lo que les gustaría que hicieran por ustedes... (Mateo 7:12).
    mastercraft100
    mastercraft100
    Miliciano
    Miliciano

    Mensajes : 21
    Facción : Corona de Castilla

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por mastercraft100 Miér Oct 23, 2013 8:50 am

    muchas grcias Smile otra vez jajaja
    wolfcastle15
    wolfcastle15
    Miliciano
    Miliciano

    Mensajes : 36
    Facción : Reino de Swadia

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por wolfcastle15 Miér Oct 23, 2013 2:25 pm

    Si esta crackeado lo mas probable es ke la vercion del juego sea diferente a la del crack, el crak debe ser de la misma vercion del juego ej: si tienes el warban 1.153 el crack debe ser para la vercion 1.153
    Sir Centu
    Sir Centu
    Sir Centu
    Sir Centu

    : : Peer forward with your head high
    Mensajes : 4602
    Facción : Corte Real de Boletaria

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por Sir Centu Miér Oct 23, 2013 6:12 pm

    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Si esta crackeado lo mas probable es ke la vercion del juego sea diferente a la del crack, el crak debe ser de la misma vercion del juego ej: si tienes el warban 1.153 el crack debe ser para la vercion 1.153
    Y de ahí no nos metemos más porque este foro no da soporte a la piratería.


    _________________
    ayuda con la version!! Hopesp10
    Hijodeleon
    Hijodeleon
    Brytenwalda
    Brytenwalda

    Mensajes : 2227
    Facción : Caballerosdecalradia.net

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por Hijodeleon Miér Oct 23, 2013 7:23 pm

    Para mi que es, un asunto de registro sucio.
    puede que tuvo otra version, antes de instalar esta, o tiene instalada dos versiones distintas del warband ahora mismo y no limpio el registro y aparece eso como un bug raro. Pero los mods reconocen la version que el tiene aunque diga que es una version anterior.



    _________________
     ”... hagan por los demás todo lo que les gustaría que hicieran por ustedes... (Mateo 7:12).

    Contenido patrocinado

    ayuda con la version!! Empty Re: ayuda con la version!!

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Lun Abr 19, 2021 6:09 pm