Mod para la version 1.158

    SIR_LANCELOT
    SIR_LANCELOT
    Miliciano
    Miliciano

    Mensajes : 23

    Mod para la version 1.158 Empty Mod para la version 1.158

    Mensaje por SIR_LANCELOT Sáb Ago 24, 2013 8:25 am

    hola tengo la duda de que si ya hay algun mod para la nueva version del warband?

    Gracias


    _________________
    "La esperanza es lo que nos hace más fuertes. Es la razón por la cual estamos aquí. Es con lo que luchamos cuando todo lo demás se ha perdido"
    Mikeboix
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 13769
    Facción : Imperio de Calradia

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Mikeboix Sáb Ago 24, 2013 9:25 am

    Muevo el tema.

    Y realmente todos los viejos mods deberían funcionar con la nueva versión. Pero así, haciendo memeoria, creo recordar que Brytenwalda ha sacado un nuevo parche específicamente ideado para la versión 1.158, y también el mod CoEx.

    Pero vaya, lo que digo. Los mods que deberían funcionar con versiones de warband anteriores, también funcionarán con versiones posteriores.

    Un saludete.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~

    [Tienes que estar registrado y conectado para ver este vínculo]Mod para la version 1.158 Hopesp10
    maxcorrea04@hotmail.com
    maxcorrea04@hotmail.com
    Miliciano
    Miliciano

    Mensajes : 1

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por maxcorrea04@hotmail.com Jue Sep 26, 2013 4:05 am

    Hola camaradas

    emm tengo un gran problema que no me deja disfrutar este gran juego pale 

    siempre que me descargo cualquier mod, ago el procedimiento correcto pero cuando se esta cargando el mod se me sale y me sale un error

    tengo la vercion 1.158

    AYUDAAAAAAA CABALLEROS DE CALDARIA:(
    Mikeboix
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 13769
    Facción : Imperio de Calradia

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Mikeboix Jue Sep 26, 2013 9:20 am

    ¿Y cuál es ese susodicho error? ¿Puedes mostrarnos una captura o decirnos el mensaje que salta?


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~

    [Tienes que estar registrado y conectado para ver este vínculo]Mod para la version 1.158 Hopesp10
    avatar
    Invitado
    Invitado

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Invitado Sáb Sep 28, 2013 8:05 am

    Claro ay muchisimas todos los mods que juego yo son de esa version Rolling Eyes 
    eithar
    eithar
    Miliciano
    Miliciano

    Mensajes : 67

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por eithar Lun Abr 14, 2014 3:31 am

    una consulta , existe el mod del señor de los anillos para la version 1.158? es que vi uno en internet pero decia que era una version antigua y que si se instalaba no podria jugar los otros mods que tengo , nisiquiera el native , o obiamente no quiero perder mis partidas , desde ya muchas gracias
    Lord Alexander ll
    Lord Alexander ll
    Miliciano
    Miliciano

    : : Hoy Es el Día de un Rojo amanecer pero demos nuest
    Mensajes : 26

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Lord Alexander ll Lun Abr 14, 2014 5:36 am

    eitar si hay uno se llama "The veiled stars"
    trata sobe la guerra de rohan y gondor
    un amigo me lo paso buscalo
    pero esta en ingles
    Mikeboix
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 13769
    Facción : Imperio de Calradia

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Mikeboix Lun Abr 14, 2014 9:55 am

    También el famoso mod de M&B The Last Days of Third Age funciona ahora con Warband 1.158.
    Enteráos aquí: [Tienes que estar registrado y conectado para ver este vínculo]


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~

    [Tienes que estar registrado y conectado para ver este vínculo]Mod para la version 1.158 Hopesp10
    eithar
    eithar
    Miliciano
    Miliciano

    Mensajes : 67

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por eithar Lun Abr 14, 2014 6:55 pm

    que idioma?

    Contenido patrocinado

    Mod para la version 1.158 Empty Re: Mod para la version 1.158

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Miér Abr 21, 2021 3:56 am