Ayudaaaa me va lento el mod 1820s Old America

    Comparte

    Ayudaaaa me va lento el mod 1820s Old America

    Mensaje por Carrillo Anthony el Jue Mayo 24, 2018 11:27 pm

    Hola, soy nuevo, y necesito ayuda en el mod se me pone muy lento nose porque al iniciar va bien pero despues de un tiempo se pone con lag al 100% que hago?
    Gracias...
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12502
    Facción : Imperio de Calradia

    Re: Ayudaaaa me va lento el mod 1820s Old America

    Mensaje por Mikeboix el Vie Mayo 25, 2018 4:39 pm

    Muevo tema mal ubicado.

    ¿Las ralentizaciones te ocurren en batalla solo, o también en el mapa de campaña y las ciudades?


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~


    Re: Ayudaaaa me va lento el mod 1820s Old America

    Mensaje por Carrillo Anthony el Vie Mayo 25, 2018 9:40 pm

    Hola gracias por responder, y si se pone lento en batallas, en el mapa y obviamente en ciudad pero al jugador del principio va bien pero después de un rato se pone puro lag.

    Re: Ayudaaaa me va lento el mod 1820s Old America

    Mensaje por Carrillo Anthony el Vie Mayo 25, 2018 10:54 pm

    Vaya ahora tengo mas problemas de lo que ya tengo con el mod. Como recientemente estoy jugando old america, cuando hablo con una persona o la mayoria sale con una X en la parte superior izquierda de la pantalla en donde deberia salir el personaje este mod tiene algunos problemas pero es muy bueno por el poco tiempo que lo juego.

    Contenido patrocinado

    Re: Ayudaaaa me va lento el mod 1820s Old America

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Lun Oct 22, 2018 3:17 pm