Errores de mi Native y mods

    Comparte
    avatar
    Leif556
    Miliciano
    Miliciano

    Mensajes : 2

    Errores de mi Native y mods

    Mensaje por Leif556 el Miér Jun 07, 2017 10:00 pm

    Hola, acabo de descargar y actualizar mi Warband a la 1.7.2, es muy divertido y todo pero tengo problemas recurrentes, 2 para ser precisos.
    1.- (Este abarca solo en mods) Cuando entro en un área, una batalla o simplemente de la nada, el juego se torna lento como 1.5 a 3 fps cuando normalmente lo juego a 20-30 fps, lo cual me forza a apagar mi pc y es un error muy aleatorio pero común.
    2.-(este me sucede en Native y Mods) por lo general juego mucho como 1 hora o hasta 3 máximo pero ese tiempo invertido se va al caño cuando me dirigo cargar partidas guardadas y veo que tiene el mensaje "error game type" y lo cual hace que me frustre pues había jugado mucho, tiempo y avances tirados a la basura por esos errores.
    Lo único que pido es ayuda, soy de México y mis mods son
    -Sands of Faith
    -Bellum Imperii
    -Imperial Rome
    -Anno Domini 1257
    -Hispania 1200
    -Independencia de Chile
    -Fires of War
    -L'Aigle
    -1429 La Guerre d les Cent Ans
    (Todos en su última versión)
    Mi "set" es:
    Procesador AMD Athlon x2 3250c 1.5 GHz
    RAM 4GB
    Gráficos Amd HD 3200 256 MB
    (Es una Pc HP Pavilion y no gano lo suficiente para costearme un pc más potente)
    avatar
    SKILTRON
    Miliciano
    Miliciano

    Mensajes : 15
    Edad : 23
    Facción : Reino de Navarra

    Re: Errores de mi Native y mods

    Mensaje por SKILTRON el Vie Jun 23, 2017 8:59 pm

    el segundo error me paso una vez en el Hispania 1200, desde ese dia no guardo partidas en la columna central

    Otra cosa, tenes demasiados mods, capaz que eso influye un poco en la jugabilidad y en los errores que mencionaste , yo por ejem solo tengo 2: el Hispania y el Sand of Faith


    @Sir Centu: Doble post corregido. Imanol ya te ha avisado sobre ello.
    avatar
    ImanolCB
    Espadachín
    Espadachín

    : : ARGENTINA!!!
    Mensajes : 218
    Facción : Vaegir

    Re: Errores de mi Native y mods

    Mensaje por ImanolCB el Sáb Jun 24, 2017 2:07 am

    OJO CON EL DOBLE POST!  bounce bounce, ya te lo han remarcado, edita el primero y borra el segundo para evitar problemas... :good:

    avatar
    SKILTRON
    Miliciano
    Miliciano

    Mensajes : 15
    Edad : 23
    Facción : Reino de Navarra

    Re: Errores de mi Native y mods

    Mensaje por SKILTRON el Sáb Jun 24, 2017 3:07 am

    ImanolCB escribió:OJO CON EL DOBLE POST!  bounce bounce, ya te lo han remarcado, edita el primero y borra el segundo para evitar problemas... :good:

    Hola de nuevo amigo, muchas gracias por el aviso, ya le voy agarrando la mano al foro, saludos y suerte

    Contenido patrocinado

    Re: Errores de mi Native y mods

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Nov 25, 2017 1:01 am