Ayuda, dudas con compativilidad de mods

    Comparte
    avatar
    Alexis_Ezequiel
    Miliciano
    Miliciano

    : : Hola xd

    Mensajes : 2

    Ayuda, dudas con compativilidad de mods

    Mensaje por Alexis_Ezequiel el Sáb Oct 22, 2016 7:29 am

    Tengo la versión 1.68 del warband, quisiera saber si los mods antecesores a esta versión funcionarian en este. Desde ya muchas gracias
    avatar
    Lord_Eddard_Stark
    Moderador
    Moderador

    Mensajes : 673
    Facción : Reino Vaegir

    Re: Ayuda, dudas con compativilidad de mods

    Mensaje por Lord_Eddard_Stark el Sáb Oct 22, 2016 7:51 am

    Por lo general, si tenés una versión superior a la requerida por el mod, no debería haber problemas. No sucede lo mismo si es inferior, ya que allí podrías tener algún que otro problema. ¡Un saludo!


    _________________
    ''La única oportunidad que tiene un hombre de ser valiente es cuando siente temor...''

    avatar
    LordArrozConPollo
    Espadachín
    Espadachín

    Mensajes : 121
    Facción : Ciudad de Zaun

    Re: Ayuda, dudas con compativilidad de mods

    Mensaje por LordArrozConPollo el Sáb Oct 22, 2016 8:33 am

    Quitando algún caso especifico donde el mod requiera una versión especifica, no deberías tener problemas con versiones superiores a la del mod.
    avatar
    Hernanxd16
    Caballero
    Caballero

    : :

    Mensajes : 1733
    Facción : Imperio Calrádico.

    Re: Ayuda, dudas con compativilidad de mods

    Mensaje por Hernanxd16 el Sáb Oct 22, 2016 3:36 pm

    El unico mod que conozco que da problemas con versiones superiores es El Arte de la Guerra, que solo funciona en la 1.134 y 1.143, los demas funcionan sin problemas.


    _________________
    «Ten una sola mente y una sola fe, entonces podrás conquistar a tus enemigos y vivir una vida larga y feliz» Gengis Khan.

    ¿Quieres crear un mod pero no sabes cómo? ¿O simplemente tienes una duda al crear tu propio mod? Visita el hilo de preguntas y respuestas: [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]
    A New Era For Calradia: Mod sobre una Calradia del siglo XIV, en el que un Imperio la dominó, y le trajo nuevas tecnologías. ¡Apoya el desarrollo!

    Contenido patrocinado

    Re: Ayuda, dudas con compativilidad de mods

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Sáb Jun 24, 2017 10:43 am