Problema con sonido tras instalar W10

    Comparte

    Faraday
    Espadachín
    Espadachín

    Mensajes : 101

    Problema con sonido tras instalar W10

    Mensaje por Faraday el Vie Mayo 20, 2016 4:16 pm

    Hola, instalé windows 10 y ahora tengo problemas con el sonido, se escucha la música y el resto de sonidos pero también se oye ruido de fondo, bastante ruido, de hecho creo que hay mas ruido que música.
    Esto no me pasaba antes de instalar windows 10, solo me pasa con este juego(warband y expansiones\mods), otros juegos se oyen bien, y tampoco tengo problemas al reproducir videos o música.

    ¿Sábeis como arreglar esto? El ruido me hace imposible jugar el juego, no se si es que es que es incompatible el juego con el W10 o que debo actualizar/instalar algo para poder escucharlo bien.
    He probado a desinstalar y a cambiar la música del juego pero nada.



    Última edición por Faraday el Sáb Mayo 21, 2016 11:15 am, editado 1 vez


    _________________
    :engarde

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11284
    Facción : Imperio de Calradia

    Re: Problema con sonido tras instalar W10

    Mensaje por Mikeboix el Vie Mayo 20, 2016 11:38 pm

    Prueba esta solución que he visto que le sirvió a otra persona con un problema similar:

    1) Ve a Mis Documentos/Mount&Blade Warband/ y abre el archivo rgl_config.txt.
    2) Busca la línea que dice use_winmm_audio = 1 y cámbialo a use_winmm_audio = 0
    3) Guarda el archivo y prueba qué tal.

    Un saludo, ya nos cuentas Wink


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Faraday
    Espadachín
    Espadachín

    Mensajes : 101

    Re: Problema con sonido tras instalar W10

    Mensaje por Faraday el Sáb Mayo 21, 2016 11:11 am

    Ha funcionado, ¡¡¡¡Muchas gracias!!!!

    No me puedo creer que el problema sea esa chiorrada, yo que me pase toda la tarde actualizando controladores y drivers... Crying or Very sad Crying or Very sad Pero bueno, mejor que sea una solución simple.

    Una última preguntilla sobre el asunto, ¿Que representa la línea que he modificado? Porque supongo que su función no será apagar y encender el ruido, porque si es asi creo que cada dia entiendo menos la mente de un programador....


    _________________
    :engarde

    Contenido patrocinado

    Re: Problema con sonido tras instalar W10

    Mensaje por Contenido patrocinado Hoy a las 2:08 am


      Fecha y hora actual: Sáb Dic 10, 2016 2:08 am