Problema con las barbas.

    Comparte

    Ghidorah
    Miliciano
    Miliciano

    Mensajes : 7
    Edad : 26

    Problema con las barbas.

    Mensaje por Ghidorah el Lun Mayo 09, 2016 2:51 am

    Hola gente del foro, tengo una duda existencial, comienzo con algo que nada que ver al tema pero es una introducción a como llegué a el.
    Llegué hasta más de la mitad del M&B Viking Conquest, y tras darme cuenta que Brytenwalda me llenó mucho más que este (y eso que me gusta muchísimo la tematica de VC pero la cantidad de problemas que tiene me lo puso tedioso y me cansó) decidí después de más de un año, volver a probar mods del M&B Warband, tras bajarlos el ACOK, Warsword y AD 1257, me percaté en la creación de personaje, que las barbas no encajan con el mesh del rostro cuando uso el antiliasing activado.



    El tema es que yo jugaba al Brytenwalda con HDR activado sin AA y me gustaba como quedaba más con AA sin el brillo extremo y los bordes cerrados del HDR, en fín cuando juego con AA por desgracia sucede ese tema de la barba que de un lado encaja bien pero en el otro está como transparente, perdonen si es la rama equivocada, o si es algo muy trivial pero en mi caso lo encuentro como una molestia que tanto mi personaje como los npc tengan media barba, si alguien le sucedió y dio con la solución me gustaría saber como, disculpen las molestias, y muchas gracias! :adorar:

    Adminion
    Espadachín
    Espadachín

    Mensajes : 153
    Edad : 20
    Facción : Reino del Norte

    Re: Problema con las barbas.

    Mensaje por Adminion el Lun Mayo 09, 2016 2:55 am

    Quitale el AA xD. A mi lo que me paso con uno de los mod que usa como base el Bryten es que los cabellos por defecto del warban me salen albinos, pero los que agrega el mod, pues normal. Curiosamente solo ocurre en el mod, por eso mi pregunta es... te ocurre en todos los modules ?

    Ghidorah
    Miliciano
    Miliciano

    Mensajes : 7
    Edad : 26

    Re: Problema con las barbas.

    Mensaje por Ghidorah el Lun Mayo 09, 2016 3:47 am

    Adminion escribió:Quitale el AA xD. A mi lo que me paso con uno de los mod que usa como base el Bryten es que los cabellos por defecto del warban me salen albinos, pero los que agrega el mod, pues normal. Curiosamente solo ocurre en el mod, por eso mi pregunta es... te ocurre en todos los modules ?


    Me ocurre hasta con el native :S en todos menos en el Viking Conquest, gracias por tu respuesta.

    Adminion
    Espadachín
    Espadachín

    Mensajes : 153
    Edad : 20
    Facción : Reino del Norte

    Re: Problema con las barbas.

    Mensaje por Adminion el Lun Mayo 09, 2016 7:35 am

    Entonces porque no pruebas quitar el VC y volver a instalarlo. Ademas... yo al VC no lo tengo asi que no se si toca los archivos bases del native, pero si fuera eso tendrias que volver a remplazar los archivos del native. Pero no estoy para nada seguro, prueba con lo de desintalarlo y ver si el problema persiste.

    Ghidorah
    Miliciano
    Miliciano

    Mensajes : 7
    Edad : 26

    Re: Problema con las barbas.

    Mensaje por Ghidorah el Lun Mayo 09, 2016 9:33 am

    Adminion escribió:Entonces porque no pruebas quitar el VC y volver a instalarlo. Ademas... yo al VC no lo tengo asi que no se si toca los archivos bases del native, pero si fuera eso tendrias que volver a remplazar los archivos del native. Pero no estoy para nada seguro, prueba con lo de desintalarlo y ver si el problema persiste.

    Ahora bajé el native warband de Steam y sigue igual, así que bueno me acostumbraré a jugar con HDR, gracias por las respuestas! octo

    Contenido patrocinado

    Re: Problema con las barbas.

    Mensaje por Contenido patrocinado Hoy a las 7:03 am


      Fecha y hora actual: Dom Dic 11, 2016 7:03 am