Mount and blade warband dejo de funciona,AYUDA

    Comparte
    avatar
    JoseBD
    Miliciano
    Miliciano

    Mensajes : 3

    Mount and blade warband dejo de funciona,AYUDA

    Mensaje por JoseBD el Miér Feb 10, 2016 5:00 pm

    Bueno me e comprado por steam Mount and blade warband full collection y solo me funciona el Mount&Blade.
    Cuando le doy al warband,viking,napoleon o with fire and sword dice que dejo de funcionar. E borrado rlg_log.txt y rlg_config y tambien lo e reinstalado y nada nose que hacer ¿me e gastado dinero para nada?
    Porfavor ayuden
    avatar
    daizuke
    Hombre de armas
    Hombre de armas

    Mensajes : 906

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por daizuke el Miér Feb 10, 2016 5:44 pm

    jummm valla eso si esta mal man,puede que tu pc no corra esos mods,esos que acabas de mencionar son juegos pesados,intenta con otros mas livianos aver

    avatar
    JoseBD
    Miliciano
    Miliciano

    Mensajes : 3

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por JoseBD el Miér Feb 10, 2016 6:38 pm

    daizuke escribió:jummm valla eso si esta mal man,puede que tu pc no corra esos mods,esos que acabas de mencionar son juegos pesados,intenta con otros mas livianos aver
    Pero si con mi otro ordenador  mas viejo e podido jugar, por que no con este que es mejor
    Windows 10
    Procesador: AMD A8-7600 Radeon r7,10 Compute core 4C+6G 3.10GHz
    Memoria de 4g ram

    Sistemaoperativo de 64 bits,prodesador x64
    avatar
    Wite_Serf
    Miliciano
    Miliciano

    : : "Vine, vi, conquisté" -Julio Cesar ::
    Mensajes : 67
    Edad : 17
    Facción : República Socialista de Calradia

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por Wite_Serf el Miér Feb 10, 2016 7:18 pm

    El windows 10 es malísimo(a mi criterio) a mi por lo menos me daba muchos errores en cualquier aspecto, tal vez sea eso.
    avatar
    daizuke
    Hombre de armas
    Hombre de armas

    Mensajes : 906

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por daizuke el Miér Feb 10, 2016 7:56 pm

    puede que sea el windows,debes recordar que todavia el windows 10 ese tiene sus problemas y fallos,si es por tu pc esta como una mami,expectacular me gusta,pero sabes tambien que no por que sea 64 bits y tenga que correrte todo como carro en autopista,pero no se que decirte

    avatar
    JoseBD
    Miliciano
    Miliciano

    Mensajes : 3

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por JoseBD el Dom Feb 14, 2016 1:10 pm

    daizuke escribió:puede que sea el windows,debes recordar que todavia el windows 10 ese tiene sus problemas y fallos,si es por tu pc esta como una mami,expectacular me gusta,pero sabes tambien que no por que sea 64 bits y tenga que correrte todo como carro en autopista,pero no se que decirte

    Y no hay solucon a eso
    avatar
    Wite_Serf
    Miliciano
    Miliciano

    : : "Vine, vi, conquisté" -Julio Cesar ::
    Mensajes : 67
    Edad : 17
    Facción : República Socialista de Calradia

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por Wite_Serf el Dom Feb 14, 2016 1:40 pm

    Si eso fue una pregunta, definitivamente no. La unica solución a los errores que me daba w10 era desactivando la tarjeta de video(GPU) pero así no podía jugar por lo que volví a mi amado w8
    Very Happy

    Contenido patrocinado

    Re: Mount and blade warband dejo de funciona,AYUDA

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Miér Mayo 24, 2017 12:34 am