Los mods no aparecen en el launcher

    Comparte

    HoJu
    Hombre de armas
    Hombre de armas

    Mensajes : 848

    Los mods no aparecen en el launcher

    Mensaje por HoJu el Lun Oct 19, 2015 12:45 pm

    He montado un pc nuevo y me he pasado a Windows 10. He instalado Warband y funciona sin problemas, pero los mods que pongo en la carpeta de Modules no aparecen en el launcher. Los instalados a través de Workshop sí aparecen, pero aun si cojo la carpeta de Workshop tal cual y la copio a Modules, como he hecho otras veces sin problemas, no sale en el launcher.

    ¿Alguna idea de por qué pasa estos' He verificado los archivos y todo está en orden. Solo se me ocurren desinstalar todo y volver a instalar.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo] - - Un AAR de L'AIGLE

    [Tienes que estar registrado y conectado para ver este vínculo] (actualizada a la versión 1.4)

    HoJu
    Hombre de armas
    Hombre de armas

    Mensajes : 848

    Re: Los mods no aparecen en el launcher

    Mensaje por HoJu el Lun Oct 19, 2015 1:04 pm

    WTF, parece que se ha arreglado mágicamente sin hacer nada. Circulen, no hay nada que ver aquí


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo] - - Un AAR de L'AIGLE

    [Tienes que estar registrado y conectado para ver este vínculo] (actualizada a la versión 1.4)

    Sir Centu
    Moderador
    Moderador

    : : Peer forward with your head high
    Mensajes : 4314
    Facción : Corte Real de Boletaria

    Re: Los mods no aparecen en el launcher

    Mensaje por Sir Centu el Lun Oct 19, 2015 2:57 pm

    ¿Y no hay ningún posible arreglo? ¿No sospechas que ha podido ser? De vez en cuando se postea con ese problema y no se arregla.

    Sino, pues cierro, papelera y ya está xD

    Muevo, por cierto.


    _________________
    You have a heart of gold. Don't let them take it from you...

    HoJu
    Hombre de armas
    Hombre de armas

    Mensajes : 848

    Re: Los mods no aparecen en el launcher

    Mensaje por HoJu el Lun Oct 19, 2015 3:08 pm

    Lo único que hice fue iniciar una partida con el TLD versión workshop. Cuando salí y volví a lanzar el juego aparecían los moda. Pero ayer también empecé una partida de L'Aigle de workshop y entonces no cambió nada.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo] - - Un AAR de L'AIGLE

    [Tienes que estar registrado y conectado para ver este vínculo] (actualizada a la versión 1.4)

    Contenido patrocinado

    Re: Los mods no aparecen en el launcher

    Mensaje por Contenido patrocinado Hoy a las 11:00 pm


      Fecha y hora actual: Jue Dic 08, 2016 11:00 pm