Tengo un problema con Viking Conquest

    Comparte

    Barbaro1218
    Miliciano
    Miliciano

    Mensajes : 2

    Tengo un problema con Viking Conquest

    Mensaje por Barbaro1218 el Mar Oct 13, 2015 3:40 am

    Nesesito ayuda.Cuando inicio Viking Conquest no me deja crear partida y cuando entro a tutorial se ve todo amarillo.Por favor avisenme si tienen alguna solucion,se los agradeceria mucho.Tengo Mount And Blade:Warband 1.168 y tengo la versión 2.0 de Viking Conquest

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11289
    Facción : Imperio de Calradia

    Re: Tengo un problema con Viking Conquest

    Mensaje por Mikeboix el Mar Oct 13, 2015 9:33 am

    Lo que decimos siempre en caso de fallos gráficos en Viking Conquest:

    Haz el favor de copiarnos aquí el contenido del archivo rgl_config.txt. Se encuentra dentro de la carpeta Mount&Blade Warband que a su vez está en la carpeta de Mis Documentos. Eso nos puede ayudar a identificar el problema.

    Un saludo Smile


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Barbaro1218
    Miliciano
    Miliciano

    Mensajes : 2

    Re: Tengo un problema con Viking Conquest

    Mensaje por Barbaro1218 el Jue Oct 15, 2015 1:20 am

    Acá esta todo lo que dice en el archivo rlg_config de mi warband= first_time = 0

    texture_detail = 100

    render_buffer_size = 15

    max_framerate = 120

    start_windowed = 0

    use_pixel_shaders = 1

    use_vertex_shaders = 1

    fake_reflections = 1

    show_framerate = 0

    use_ondemand_textures = 1

    use_ondemand_textures_mt = 0

    disable_music = 0

    disable_sound = 0

    disable_frequency_variation = 0

    cheat_mode = 0

    enable_blood = 1

    enable_edit_mode = 0

    force_single_threading = 0

    debug_mode = 0

    display_width = 0

    display_height = 0

    display_bits = 32

    antialiasing = 0

    sample_quality = 0

    alpha2coverage = 0

    force_vsync = 0

    shadowmap_quality = 1

    shader_quality = 2

    idibil
    Usuario VIP
    Usuario VIP

    Mensajes : 89

    Re: Tengo un problema con Viking Conquest

    Mensaje por idibil el Sáb Oct 17, 2015 11:18 am

    Has comprado tu juego en steam? Pon tu rgl_log.txt.

    GerEguz14
    Miliciano
    Miliciano

    Mensajes : 1
    Edad : 17
    Facción : Nordico

    Re: Tengo un problema con Viking Conquest

    Mensaje por GerEguz14 el Vie Ago 26, 2016 11:13 pm

    Alguien encontro solucion a esto? tengo el mismo problema

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11289
    Facción : Imperio de Calradia

    Re: Tengo un problema con Viking Conquest

    Mensaje por Mikeboix el Sáb Ago 27, 2016 11:25 am

    GerEguz14 escribió:Alguien encontro solucion a esto? tengo el mismo problema

    Publica tu rgl_log.txt aquí tal y como solicitó Idibil al otro usuario, a ver si se pasa por aquí y te puede ayudar.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    western
    Miliciano
    Miliciano

    Mensajes : 47

    Re: Tengo un problema con Viking Conquest

    Mensaje por western el Dom Ago 28, 2016 6:38 am

    Que tal? si tienes la versión 2.0 de VC dudo que sea original , ya que es imposible encontrar versiones anteriores.


    Contenido patrocinado

    Re: Tengo un problema con Viking Conquest

    Mensaje por Contenido patrocinado Hoy a las 8:58 am


      Fecha y hora actual: Dom Dic 11, 2016 8:58 am