Problema al cargar lista de servidores

    Comparte
    avatar
    astran
    Miliciano
    Miliciano

    Mensajes : 33
    Edad : 20
    Facción : Caballero del Temple

    Problema al cargar lista de servidores

    Mensaje por astran el Dom Ago 30, 2015 5:13 am

    Buenas, recientemente he tenido un problema y es que no me cargan ni el 20% del total de servidores para Warband, de hecho hace unos días estuve jugando en un servidor que al día siguiente no me aparecía, mientras que un par de amigos estaban dentro del mismo, no he vuelto a ver el servidor.

    El juego es original de steam y la versión es la última estable, la 1.168.

    Aquí os adjunto una imagen en la que se puede ver en qué número se queda "atascada" la búsqueda de servidores

    Spoiler:

    PD: Ya se que tengo puesto un filtro en los servidores, pero de todas maneras si miráis ese 943 y lo comparáis con el número que os aparezca a vosotros seguro que el vuestro es mucho más bajo.

    Gracias.

    Saludos.


    _________________
    - "Dios conoce que se nos ha traído al umbral de la muerte con gran injusticia. No tardará en venir una inmensa calamidad para aquellos que nos han condenado sin respetar la auténtica justicia. Dios se encargará de tomar represalias por nuestra muerte. Yo pereceré con esta seguridad" - Jacobo de Molay, último maestre del Temple.
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12067
    Facción : Imperio de Calradia

    Re: Problema al cargar lista de servidores

    Mensaje por Mikeboix el Dom Ago 30, 2015 10:55 am

    Es un problema bastante conocido. Le pasa de vez en cuando a muchos jugadores de warband. A ver, prueba esta solución.

    -Ve a tus documentos\Mount&Blade Warband y abre el archivo rgl_config.txt.

    -Busca la línea max_number_of_connections = y sustituye el numerito que viene ahi por un 6.

    -Guarda los cambios y sal del archivo.

    Además de eso, permíteme salir de dudas con una pequeña prueba. Si no te importa, haz una prueba de ping con esta página y saca una captura del resultado: [Tienes que estar registrado y conectado para ver este vínculo]

    Un saludo Smile


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~


    avatar
    astran
    Miliciano
    Miliciano

    Mensajes : 33
    Edad : 20
    Facción : Caballero del Temple

    Re: Problema al cargar lista de servidores

    Mensaje por astran el Dom Ago 30, 2015 3:57 pm

    Mikeboix escribió:Es un problema bastante conocido. Le pasa de vez en cuando a muchos jugadores de warband. A ver, prueba esta solución.

    -Ve a tus documentos\Mount&Blade Warband y abre el archivo rgl_config.txt.

    -Busca la línea max_number_of_connections = y sustituye el numerito que viene ahi por un 6.

    -Guarda los cambios y sal del archivo.

    Además de eso, permíteme salir de dudas con una pequeña prueba. Si no te importa, haz una prueba de ping con esta página y saca una captura del resultado: [Tienes que estar registrado y conectado para ver este vínculo]

    Un saludo Smile

    Gracias Mike, lo he probado y es verdad que me salen más servidores pero siguen siendo muy pocos, además de seguir desaparecido el servidor que ando buscando, necesito alguna otra idea.

    Aquí te adjunto lo del ping, pero creo que la conexión no tiene nada que ver en esto, ya que el problema este me ha salido de un día para otro.

    Spoiler:


    Gracias.


    _________________
    - "Dios conoce que se nos ha traído al umbral de la muerte con gran injusticia. No tardará en venir una inmensa calamidad para aquellos que nos han condenado sin respetar la auténtica justicia. Dios se encargará de tomar represalias por nuestra muerte. Yo pereceré con esta seguridad" - Jacobo de Molay, último maestre del Temple.
    avatar
    astran
    Miliciano
    Miliciano

    Mensajes : 33
    Edad : 20
    Facción : Caballero del Temple

    Re: Problema al cargar lista de servidores

    Mensaje por astran el Miér Sep 02, 2015 9:19 pm

    Bueno después de unos cuantos días doy por sentado que no tenéis ni idea de lo que me pasa, ¿no?


    _________________
    - "Dios conoce que se nos ha traído al umbral de la muerte con gran injusticia. No tardará en venir una inmensa calamidad para aquellos que nos han condenado sin respetar la auténtica justicia. Dios se encargará de tomar represalias por nuestra muerte. Yo pereceré con esta seguridad" - Jacobo de Molay, último maestre del Temple.
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12067
    Facción : Imperio de Calradia

    Re: Problema al cargar lista de servidores

    Mensaje por Mikeboix el Miér Sep 02, 2015 11:03 pm

    Lo siento. Sólo se me ocurre que actualices Java y vuelvas a hacer la prueba de ping. En la imagen que me pasaste no te calculó la pérdida de paqetes (packet lost) que era lo que me interesaba saber. Si actualizas java debería dejarte ver ese dato.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~


    avatar
    astran
    Miliciano
    Miliciano

    Mensajes : 33
    Edad : 20
    Facción : Caballero del Temple

    Re: Problema al cargar lista de servidores

    Mensaje por astran el Vie Sep 04, 2015 6:54 pm

    Mikeboix escribió:Lo siento. Sólo se me ocurre que actualices Java y vuelvas a hacer la prueba de ping. En la imagen que me pasaste no te calculó la pérdida de paqetes (packet lost) que era lo que me interesaba saber. Si actualizas java debería dejarte ver ese dato.

    Muy bien, aquí lo tengo, a ver si por casualidad a alguien se le ocurre cuál es el problema.

    Spoiler:

    Gracias.


    _________________
    - "Dios conoce que se nos ha traído al umbral de la muerte con gran injusticia. No tardará en venir una inmensa calamidad para aquellos que nos han condenado sin respetar la auténtica justicia. Dios se encargará de tomar represalias por nuestra muerte. Yo pereceré con esta seguridad" - Jacobo de Molay, último maestre del Temple.
    avatar
    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 12067
    Facción : Imperio de Calradia

    Re: Problema al cargar lista de servidores

    Mensaje por Mikeboix el Vie Sep 04, 2015 8:15 pm

    Nada, muy raro. Hubiera salido de dudas si pusiera una pérdida de paquetes superior al 50%, pero como no es el caso...
    Por probar... echa un ojo a estas soluciones del hilo de Taleworlds. Está en inglés, pero si te defiendes con este idioma haz alguna prueba de las que dicen ahí...

    [Tienes que estar registrado y conectado para ver este vínculo]


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~



    Contenido patrocinado

    Re: Problema al cargar lista de servidores

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Mar Nov 21, 2017 11:08 am