Otro Problema :(

    Comparte

    Un Plebeyo Mas
    Miliciano
    Miliciano

    Mensajes : 49
    Edad : 21
    Facción : Nordicos

    Otro Problema :(

    Mensaje por Un Plebeyo Mas el Lun Jun 15, 2015 12:53 am

    Hola a todos, que pena molestar tanto por ayuda pero tengo otro problema:

    cuando quiero entrar a una taberna o entrar a practicar un rato en la arena de cualquier ciudad el juego se me cierra y me manda al escritorio, ya he visto vidos en los que muestran que hay que cambiar un 0 por un 1 en module.ini, aun asi el problema sigue. que debería hacer?

    john_maal
    Huscarl
    Huscarl

    Mensajes : 621
    Edad : 26

    Re: Otro Problema :(

    Mensaje por john_maal el Mar Jun 16, 2015 9:13 am

    Primero que nada, ¿tu juego es original?

    Segundo, ¿eso te pasa con algún mod en específico o con el native?... Si es con el native, creo que deberías reinstalar tu juego, por que todo debería funcionar perfectamente.

    ¿Que windows estás utilizando? o ¿Estás usando Mac o Linux?

    Por ultimo ¿Tienes el juego actualizado?

    Un Plebeyo Mas
    Miliciano
    Miliciano

    Mensajes : 49
    Edad : 21
    Facción : Nordicos

    Re: Otro Problema :(

    Mensaje por Un Plebeyo Mas el Jue Jun 18, 2015 8:09 pm

    john_maal escribió:Primero que nada, ¿tu juego es original?

    Segundo, ¿eso te pasa con algún mod en específico o con el native?... Si es con el native, creo que deberías reinstalar tu juego, por que todo debería funcionar perfectamente.

    ¿Que windows estás utilizando? o ¿Estás usando Mac o Linux?

    Por ultimo ¿Tienes el juego actualizado?


    1- mi juego no es original Sad

    2- esto pasa con native, dure jugandolo mucho tiempo normalmente sin ningun error, hasta que empezó con estos fallos. Tambien me da el mismo error con los Mods.

    3-he desinstalado muchas veces el juego e instalandolo de nuevo pero no funciona. Lo he desinstalado con programas que limpian completamente el programa y nada funciona.

    4- juego desde windows 7 home basic.

    5-juego con la version 1.167, pense que era problema con la version asi que instale la 1.158 pero el problema persiste.

    Como decia anteriormente, el juego nunca me habia fallado, solo recintemente. He visto que hay que cambiar un 0 por un 1 en un archivo del juego llamado Module.ini . al parecer funcionaba, pero despues de un rato apenas queria entrar a una taberna o a practicar en la arena de nuevo "Mount & Blade dejo de funcionar" y me sacaba.

    ojala haya algun comando que ustedes conozcan y me puedan ayudar.

    Gracias por reponder  Very Happy

    john_maal
    Huscarl
    Huscarl

    Mensajes : 621
    Edad : 26

    Re: Otro Problema :(

    Mensaje por john_maal el Vie Jun 19, 2015 8:59 am

    Ahí tienes el problema, si el juego fuese original no tendrías la necesidad de cambiar ningún número de ningún archivo.

    Lamentablemente no podemos dar soporte por un juego que no es original, por que si lo hiciera me estaría buscando problemas con los administradores Embarassed

    Un Plebeyo Mas
    Miliciano
    Miliciano

    Mensajes : 49
    Edad : 21
    Facción : Nordicos

    Re: Otro Problema :(

    Mensaje por Un Plebeyo Mas el Miér Jun 24, 2015 7:06 pm

    john_maal escribió:Ahí tienes el problema, si el juego fuese original no tendrías la necesidad de cambiar ningún número de ningún archivo.

    Lamentablemente no podemos dar soporte por un juego que no es original, por que si lo hiciera me estaría buscando problemas con los administradores Embarassed


    ok, de todas maneras gracias por responder, seguire averiguando como arreglar eso.  study

    gracias  cheers

    Contenido patrocinado

    Re: Otro Problema :(

    Mensaje por Contenido patrocinado Hoy a las 7:01 pm


      Fecha y hora actual: Vie Dic 02, 2016 7:01 pm