Los mods me van lentos

    Comparte

    manu1594
    Miliciano
    Miliciano

    Mensajes : 5

    Los mods me van lentos

    Mensaje por manu1594 el Vie Jun 12, 2015 10:30 am

    Hola buenas, soy nuevo en este foro. El problema, es que instalo diferentes mods, pero cuando me pongo a jugar hay una mala jugabilidad, donde los personajes van lentos, parece que a cámara lenta. Aunque con los mods me pasa esto, con el native no me da este problema.
    Me gustaría saber si sabéis porque es?
    No creo que sea por potencia del ordenador que tengo un i3 y 4 gigas de ram, como mucho puede ser que sea problema de la grafica que es una nvdia 8400, pero no lo se.
    Muchas gracias por su tiempo

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11268
    Facción : Imperio de Calradia

    Re: Los mods me van lentos

    Mensaje por Mikeboix el Vie Jun 12, 2015 11:59 am

    ¿Qué mods en concreto has probado? ¿Qué versión de warband tienes?

    Un saludo, a ver si podemos solucionar eso Smile


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    manu1594
    Miliciano
    Miliciano

    Mensajes : 5

    Re: Los mods me van lentos

    Mensaje por manu1594 el Vie Jun 12, 2015 5:15 pm

    Unos cuantos, el Hispania 1200, el Imperia, el ACOK y el Brytenwalda.
    Tengo el Warband 1.158.
    Muchas gracias por tu interes Smile

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11268
    Facción : Imperio de Calradia

    Re: Los mods me van lentos

    Mensaje por Mikeboix el Vie Jun 12, 2015 7:24 pm

    Hum, veamos... ¿Tienes windows de 32 bits o de 64? Si fueran 32, podría ser que tu ordenador no aprovechara los 4 GBs de ram al máximo.

    ¿Has probado a bajar los gráficos del juego cuando usas mods? Es totalmente normal que un mod requiera mejor ordenador que el warband native, y en concreto el Imperia, ACOK y Brytenwalda son mods muy muy pesados.

    Prueba los consejos que doy en este hilo, a ver si te solucionan algo: [Tienes que estar registrado y conectado para ver este vínculo]

    Para Brytenwalda en concreto, un usuario del foro dio unos consejos muy buenos para mejorar el rendimiento: [Tienes que estar registrado y conectado para ver este vínculo]

    Y ACOK tiene una versión descargable del mod con texturas de baja resolución, que mejoran mucho el rendimiento.

    Prueba estas cositas y a ver en qué resulta. ¡Un saludo!


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    manu1594
    Miliciano
    Miliciano

    Mensajes : 5

    Re: Los mods me van lentos

    Mensaje por manu1594 el Sáb Jun 13, 2015 3:17 pm

    Lo probare, muchas gracias por tus consejos Mikeboix

    Contenido patrocinado

    Re: Los mods me van lentos

    Mensaje por Contenido patrocinado Hoy a las 5:02 pm


      Fecha y hora actual: Mar Dic 06, 2016 5:02 pm