Ayuda! problema D:

    Comparte

    dragondar160
    Miliciano
    Miliciano

    Mensajes : 39

    Ayuda! problema D:

    Mensaje por dragondar160 el Vie Mayo 15, 2015 1:10 am

    Hola anteriormente habia comentado cual era mi problema con el viking conquest , y es que luego de instalarlo y entrar normal al menu de jugador no puedo iniciar nueva partida , es como si me cargara todo y antes de empezar me regresa denuevo al menu de eleccion ... probe tambien con jugar tutorial y veo todo amarillo y blanco , es raro nunca tuve ningun problema con los mods de warband , alguien tiene una idea de lo que puede ser?

    * Descarte el que pueda ser la version del warband tengo la 1.58 y descargue la version 1.04 no creo que sea un conflicto de compatibilidad

    * Estas son las especificaciones de mi Pc :

    CPU: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz (2294.85 MHz)
    Memory: 6057 MB
    OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
    Graphics Card Vendor: NVIDIA Corporation
    Graphics Card: GeForce GT 520M/PCI/SSE2

    Windows Graphics Driver Version: 8.15.0010.2266
    OpenGL Version: 4.1.0

    Kumix
    Miliciano
    Miliciano

    Mensajes : 12

    Re: Ayuda! problema D:

    Mensaje por Kumix el Vie Mayo 15, 2015 9:42 am

    Tengo varias instalaciones del Warband, la 1.157,1.158,1.166 y 1.167

    Acabo de probar a base de cortar y pegar la carpeta del VC 1.03 y el VC 1.04 que los tengo respectivamente en el Warband 1.166 y 1.167 y los he puesto en la 1.158 para probar lo que dices y efectivamente, no puedes empezar partida porque te devuelve al menu. Osea el Viking Conquest no funciona con la 1.158

    Para que te funcione el Viking Conquest tienes que tener el Warband 1.166 como mínimo.

    Otra cosa es lo de los colores que dices, a ver si algún compañero con un PC parecido al tuyo te pueda hechar una mano.

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11258
    Facción : Imperio de Calradia

    Re: Ayuda! problema D:

    Mensaje por Mikeboix el Vie Mayo 15, 2015 8:05 pm

    dragondar160 escribió:
    * Descarte el que pueda ser la version del warband tengo la 1.58 y descargue la version 1.04 no creo que sea un conflicto de compatibilidad

    Sí lo es. Necesitas Warband 1.167 para jugar a Viking Conquest.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Matias Sansoni
    Miliciano
    Miliciano

    Mensajes : 18
    Edad : 24

    Holaa

    Mensaje por Matias Sansoni el Lun Mayo 18, 2015 6:39 am

    dragondar160 escribió:Hola anteriormente habia comentado cual era mi problema con el viking conquest , y es que luego de instalarlo y entrar normal al menu de jugador no puedo iniciar nueva partida , es como si me cargara todo y antes de empezar me regresa denuevo al menu de eleccion ... probe tambien con jugar tutorial y veo todo amarillo y blanco , es raro nunca tuve ningun problema con los mods de warband , alguien tiene una idea de lo que puede ser?

    * Descarte el que pueda ser la version del warband tengo la 1.58 y descargue la version 1.04 no creo que sea un conflicto de compatibilidad

    * Estas son las especificaciones de mi Pc :

    CPU: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz (2294.85 MHz)
    Memory: 6057 MB
    OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
    Graphics Card Vendor: NVIDIA Corporation
    Graphics Card: GeForce GT 520M/PCI/SSE2

    Windows Graphics Driver Version: 8.15.0010.2266
    OpenGL Version: 4.1.0

    Y además de tener la nueva versión del Mountand.. tienes que comprar viking conquest para que te funcione. La nueva vesion no funciona si no la compras.

    VikingoMontonero
    Miliciano
    Miliciano

    : : SeamosLibresQueLoDemasNoImportaNada
    Mensajes : 30
    Edad : 18
    Facción : Imperio democratico del sur

    Re: Ayuda! problema D:

    Mensaje por VikingoMontonero el Miér Ago 03, 2016 6:42 am

    Hola, yo tengo exactamente el mismo problema pero mi version de warband es 1,168 y la del viking es el reforged edition, pero aun asi siempre me devuelve al menu


    _________________
    "Y ustedes recojeran mi nombre, y lo llevaran como bandera a la victoria"
    Eva Duarte de Perón

    Contenido patrocinado

    Re: Ayuda! problema D:

    Mensaje por Contenido patrocinado Hoy a las 10:38 am


      Fecha y hora actual: Sáb Dic 03, 2016 10:38 am