Error The Last Days (of The Third Age of Middle Earth) v.3.3

    Comparte

    Drank1
    Miliciano
    Miliciano

    Mensajes : 11
    Edad : 17
    Facción : Reino de Gondor

    Error The Last Days (of The Third Age of Middle Earth) v.3.3

    Mensaje por Drank1 el Mar Abr 14, 2015 4:02 am

    Nesecito ayuda con un error q me pasa muy fecuentemente en el warband:mount and blade: El error esque mientras estoy jugando en el mod The Last Days (of The Third Age of Middle Earth) me quiero entrar en alguna batalla y me aparese error APPCRASH y ya no se que hacer ya que le he intentado de muchas formas como vajar las opciones de video al minimo o "resolver" el problema de APPCRASH con la configuracion avanzada del sistema y poner la compatibilidad del juego en Windows XP (Service Pack 2) y Windows XP (Service Pack 3). Ayuda please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Sad Sad Sad Sad Sad Sad

      Fecha y hora actual: Sáb Dic 03, 2016 10:35 am