Mount&Blade: Warband dejó de funcionar.

    Comparte

    Zhenrok
    Miliciano
    Miliciano

    Mensajes : 4

    Mount&Blade: Warband dejó de funcionar.

    Mensaje por Zhenrok el Miér Abr 08, 2015 9:37 pm

    Jugaba perfectamente hasta que actualize, entonces me dejo de ir el juego, desinstale el juego y lo reinstale unas 10 veces incluso cambiando su fichero.

    Ya he borrado el archivo rgl_config como se suele decir con este problema y sigo teniendolo, creo que es la configuración, pero no puedo cambiarla, creo, en fin si tenéis idea de como arreglarlo, es una versión pirata, pero antes iba perfectamente.

    Firefrost
    Hombre de armas
    Hombre de armas

    : : ......
    Mensajes : 1005
    Edad : 28
    Facción : Imperio aqueménida

    Re: Mount&Blade: Warband dejó de funcionar.

    Mensaje por Firefrost el Jue Abr 16, 2015 8:30 pm

    Un problema muy común,haz lo siguiente.

    1-ve a propiedades del icono del warband

    2-Aprieta la pestaña compatibilidad.

    3-Si la pestaña "ejecutar como administrador" esta desactivada,activala.

    4-donde dice "ejecutar este programa con método de compatibilidad para" y pon windows service pack 3 o 2.

    Saludos.



    _________________
    Duque es la primera dignidad, y después condes, y después vizcondes, y después barones, y después castellanos, y después valvasallo, y después ciudadano, y después villano.

    "Algunas aves no deben estar encerradas. Sus plumas son demasiado brillantes... y cuando escapan, la parte de ti que sabe que fue un pecado haberlas encerrado se regocija, pero la parte con la que vives se siente vacía y triste de que se haya marchado

      Fecha y hora actual: Lun Dic 05, 2016 1:28 am