problema de configuracion v 1.166

    Comparte

    ZeNeR
    Miliciano
    Miliciano

    Mensajes : 3

    problema de configuracion v 1.166

    Mensaje por ZeNeR el Vie Feb 13, 2015 3:19 pm

    Llevo jugando a warband de hace tiempo, he cambiado de monitor a uno hdmi ke admite hasta 1440x900 32bits para ke sea optimo, a la vez esta conectado la grafica a un 32¨ por RGB.
    Antes el juego funcionaba perfectamente con las versiones anteriores viendose el limite de pantalla sin problema , sin ke lo cortara la pantalla, con esta ultima version; siempre esta cortado.
    No deja cambiar nada en el menu interno del juego, tal como le das a Hecho se bloquea. En el menu Inicial de configurar, aparece con una resolucion de 1920x1080 32 bits , pero no deja configurar nada, tal como cambias algo y le das aplicar el juego se keda blokeado y no responde.

    Me pueden Ayudar???

    no es de grafica ni ram ni disco duro, ya ke funcionaba anteriormente, ha sido por ultima actualizacion

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11285
    Facción : Imperio de Calradia

    Re: problema de configuracion v 1.166

    Mensaje por Mikeboix el Vie Feb 13, 2015 3:47 pm

    Hum... pues no sé, oye. Prueba a desinstalar y a volver a instalar el warband, a ver qué pasa.

    Procura hacer una copia de seguridad de los mods y de las partidas guardadas.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    ZeNeR
    Miliciano
    Miliciano

    Mensajes : 3

    Re: problema de configuracion v 1.166

    Mensaje por ZeNeR el Vie Feb 13, 2015 5:22 pm

    ya desinstale, verifique la caché en steam pero nada, jugando en native

    Minelol1223
    Miliciano
    Miliciano

    : : MuSiC oN!
    Mensajes : 65
    Edad : 19
    Facción : Luz del Alba

    Re: problema de configuracion v 1.166

    Mensaje por Minelol1223 el Sáb Feb 14, 2015 2:06 am

    ZeNeR escribió:ya desinstale,  verifique la caché  en steam  pero nada,   jugando en native

    Un error bastante extraño, investigare a ver si encuentro una solución hasta entonces.


    _________________
    Todo lo que tiene un final. Tiene un comienzo.

    ZeNeR
    Miliciano
    Miliciano

    Mensajes : 3

    Re: problema de configuracion v 1.166

    Mensaje por ZeNeR el Sáb Feb 14, 2015 6:05 pm

    he probado a conectar conector rgb, anulando hdmi, volvi a entrar a mab warband pero seguia dando error en los mismos sitios, no dejaba cambiar la configuracion,

    sin embargo el primer mab no da ningun problema nunca



    Contenido patrocinado

    Re: problema de configuracion v 1.166

    Mensaje por Contenido patrocinado Hoy a las 11:42 am


      Fecha y hora actual: Sáb Dic 10, 2016 11:42 am