ayuda mods para version 1.158 del warband

    Comparte

    pablo123456789
    Miliciano
    Miliciano

    Mensajes : 13
    Edad : 17
    Facción : swaidiano

    ayuda mods para version 1.158 del warband

    Mensaje por pablo123456789 el Lun Feb 09, 2015 3:38 am

    llevo meses tratando de buscar un mod para el wartband pero no encontre o no me andan ya que son para mejores versiones.
    me gustaria que me pasen algunos mods que corran en esta version (v 1.158) y en lo posible traducidos al español.
    desde ya muchas gracias.

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11260
    Facción : Imperio de Calradia

    Re: ayuda mods para version 1.158 del warband

    Mensaje por Mikeboix el Lun Feb 09, 2015 9:48 am

    Mira lo que dije aquí, compañero: [Tienes que estar registrado y conectado para ver este vínculo]

    Y no, desde luego que no todos los mods requieren una versión más avanzada que la 1.158. De hecho, todos los mods (que yo sepa) funcionan con la versión 1.158, que es bastante estable.

    ¿Un ejemplo de mod que te funcione y esté en español? Brytenwalda: [Tienes que estar registrado y conectado para ver este vínculo]

    Si quieres más, en esta lista ves todos los mods y cuáles de ellos están traducidos: [Tienes que estar registrado y conectado para ver este vínculo]

    Un saludete.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

      Fecha y hora actual: Sáb Dic 03, 2016 2:42 pm