Problema con los mods

    Comparte

    OilSells
    Sargento a pie
    Sargento a pie

    : : I'm not an eskimo, i'm a viking!
    Mensajes : 478
    Edad : 17
    Facción : Nórdico

    Problema con los mods

    Mensaje por OilSells el Dom Nov 18, 2012 8:41 pm

    Buenas, mi problema es simple. Cada vez que instalo un mod para el Warband (Tengo la V.1.153), siempre, pero siempre al querer jugar ya sea una escaramuza, una camapaña o multijugador. Antes de empezar a jugar, salta un error y debo cerrar el juego. Por supuesto todos los mods que instale son aptos para la V1.153 pero sin embargo ni así andan. Antes sí andaban, pero desde una vez que tuve que reinstalar warband y me baje la versión 1.153 de TaleWorlds me dejaron de andar. Lo reinstale varias veces y probe con varios mods pero sin embargo no funcionan.

    Otra cosa, cada vez que abro el Napoleonic Wars figura en el menú "V1.154" creen que tenga algo que ver?



    _________________

    jaume97
    Caballero
    Caballero

    Mensajes : 1184
    Facción : Imperio Español

    Re: Problema con los mods

    Mensaje por jaume97 el Lun Nov 19, 2012 4:43 pm

    Esto es muy muy raro, prueba a cambiar el directx, si no creo que es algo que te falla en la instalación, si te lo compraste en Steam, comprueba la caché,..

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11268
    Facción : Imperio de Calradia

    Re: Problema con los mods

    Mensaje por Mikeboix el Lun Nov 19, 2012 5:31 pm

    Y si no es original quizá tengamos ahí una explicación.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    OilSells
    Sargento a pie
    Sargento a pie

    : : I'm not an eskimo, i'm a viking!
    Mensajes : 478
    Edad : 17
    Facción : Nórdico

    Re: Problema con los mods

    Mensaje por OilSells el Lun Nov 19, 2012 6:08 pm

    Ni idea si es original o no, ambos juegos (Warband y NW) me los pasó un amigo que según él, son originales. Aunque sin embargo antes me funcionaban los mods, ahí esta el tema.


    _________________

    AleK!
    Espadachín
    Espadachín

    Mensajes : 139
    Facción : Reino del Norte

    Re: Problema con los mods

    Mensaje por AleK! el Lun Nov 19, 2012 6:43 pm

    Ahí está, es original para tu amigo, nadie más. ¿Tu pagaste en steam por ellos? ¿O en TaleWorlds?

    De hecho, cambia el DirectX.

    Sí, es normal que te salga esa versión en el NW, ya que se "creó" para el mismo.

    OilSells
    Sargento a pie
    Sargento a pie

    : : I'm not an eskimo, i'm a viking!
    Mensajes : 478
    Edad : 17
    Facción : Nórdico

    Re: Problema con los mods

    Mensaje por OilSells el Miér Nov 21, 2012 9:10 pm

    Ya solucione el tema, no se como, pero decidí reinstalar el juego una vez más, y esta vez si funcionaron los mods. Asi que, ya se puede cerrar el tema.


    _________________

    Contenido patrocinado

    Re: Problema con los mods

    Mensaje por Contenido patrocinado Hoy a las 4:58 pm


      Fecha y hora actual: Mar Dic 06, 2016 4:58 pm