problema :(

    Comparte

    luisalfredoolmos
    Miliciano
    Miliciano

    Mensajes : 14
    Edad : 23
    Facción : Griego-romano

    problema :(

    Mensaje por luisalfredoolmos el Mar Dic 23, 2014 1:39 am

    hola a todos , hoy quiero preguntar una cosa sobre los mods del juegos, por que ya me va pasando en varios mods el mismo problema (the peloponniese y gekojun xD o algo asi) de que quiero iniciar una nueva partida y se qeda tildado cuando empieza a cargar la nueva partida, y luego voy al administrador de tareas y me doy con que el juego no responde, alguien podria darme una ayuda una solucion???

    Jhosep
    Sargento a pie
    Sargento a pie

    : : Aquí os trataremos bien.
    Mensajes : 412
    Facción : Casa Martell de Dorne

    Re: problema :(

    Mensaje por Jhosep el Mar Dic 23, 2014 1:56 am

    ¿Podrias decirnos cuanta RAM tiene tu PC?
    A lo mejor tu pc no corre este tipo de mods tan fuertes.


    _________________


    Oye tú, ¡Sí, tú!
    Acercarte, te hablaré acerca de la verdadera reina de Poniente..

    Lord_Eddard_Stark
    Moderador
    Moderador

    Mensajes : 630
    Facción : Reino Vaegir

    Re: problema :(

    Mensaje por Lord_Eddard_Stark el Mar Dic 23, 2014 5:06 am

    Hay que recordar que en el mod Gekokujo las partidas nuevas tardan muchísimo en iniciarse, incluso con ordenadores potentes (cosa que no sucede al cargar partidas guardadas, cargan igual que en el Native). Es una de las cosas que intentarán reparar en futuras versiones.
    El Peloponnesian Wars, si mal no recuerdo, requiere un rendimiento del 135% para evitar muchos bugs, ya que tiene texturas algo pesadas.
    En ambos casos, supongo que esperando un poco, se iniciarán las partidas. Probá dejándolas cargar un tiempo, hablo de 20 minutos o más; incluso podrías utilizar el modo ventana, para minimizarlo y mientras carga hacer otra cosa. Solo es necesario hacerlo la primera vez, crear nuestro personaje y guardar la partida, ya que luego las partidas guardadas cargan con normalidad.
    Es importante que no ''molestes'' la ventana haciendo clicks en ella o cosas así mientras se inicia, ya que esto a veces causa que no responda, por alguna razón.
    Ya nos contarás como te fue Smile. ¡Saludos!


    _________________
    ''La única oportunidad que tiene un hombre de ser valiente es cuando siente temor...''


    luisalfredoolmos
    Miliciano
    Miliciano

    Mensajes : 14
    Edad : 23
    Facción : Griego-romano

    Re: problema :(

    Mensaje por luisalfredoolmos el Mar Dic 23, 2014 9:05 pm

    muchas gracias compañeros por responder y ayudarme , jhosep mi ram es de 2 gb pero la expandi con una tarjeta de 2 , lord ya estare intentando esa solucion a ver si funciona, muchas gracias compañeros ahora ya se me aclaro la duda

    Contenido patrocinado

    Re: problema :(

    Mensaje por Contenido patrocinado Hoy a las 12:11 am


      Fecha y hora actual: Sáb Dic 10, 2016 12:11 am