¿Es este mod compatible con mi versión de Warband?

    Comparte

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11281
    Facción : Imperio de Calradia

    ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Mikeboix el Lun Jul 14, 2014 3:05 pm

    Una pregunta muy recurrente.
    La gente suele dudar porque ve en las características del mod algo así:

    Mod para: M&B Warband 1.134

    Esto, señores, significa que el mod requiere como mínimo la versión 1.134 para funcionar. Si tienes una versión más avanzada te funcionará sin problemas.

    La versión más nueva de M&B Warband es la 1.168

    Si tienes estas versión no tienes que preocuparte. Cualquier mod funcionará sin problemas.


    Última edición por Mikeboix el Sáb Sep 05, 2015 3:14 pm, editado 4 veces


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Hijodeleon
    Brytenwalda
    Brytenwalda

    Mensajes : 1627
    Facción : Caballerosdecalradia.net

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Hijodeleon el Lun Jul 14, 2014 3:41 pm

    que bueno.
    pero creo Mike que las versiones de mods viejas no funcionarían, y ya hay algunos mods que no me funcionan con la 1.158. pero otros van de maravillas como el floris que mejora
    por ejemplo aquel mod que me recomendaste que a ti te gusta mucho, solo se podía jugar con la 1.153 y no he podido jugarlo todavía.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    Conoce las características de este SuperMod, tocando en la imagen de mi firma.



    “Todas las cosas que quieren que los hombres les hagan, también ustedes de igual manera tienen que hacérselas a ellos”

    Jesucristo.

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11281
    Facción : Imperio de Calradia

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Mikeboix el Lun Jul 14, 2014 3:44 pm

    Hijodeleon escribió:por ejemplo aquel mod que me recomendaste que a ti te gusta mucho, solo se podía jugar con la 1.153 y no he podido jugarlo todavía.

    ¿A cuál te refieres? ¿Light and Darkness? Imposible, yo lo juego con la 1.158 sin problema.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Hijodeleon
    Brytenwalda
    Brytenwalda

    Mensajes : 1627
    Facción : Caballerosdecalradia.net

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Hijodeleon el Lun Jul 14, 2014 3:50 pm

    Me sale un mensaje diciéndome que necesito la versión 1.153 cuando voy a instalarlo y no se me instala me saca de la instalacion.
    voy aprobar cuando tenga mi compu porque estoy ahora escribiendo desde otra.
    puede que este cometiendo algún error y no me haya dado cuenta.

    Pero una vez te lo comente y no me dijiste nada, debe ser que no me entendiste.
    No he podido ver ese mod por esa causa y creo que hasta lo tenemos traducido.


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    Conoce las características de este SuperMod, tocando en la imagen de mi firma.



    “Todas las cosas que quieren que los hombres les hagan, también ustedes de igual manera tienen que hacérselas a ellos”

    Jesucristo.

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11281
    Facción : Imperio de Calradia

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Mikeboix el Lun Jul 14, 2014 3:52 pm

    Hijodeleon escribió:Me sale un mensaje diciéndome que necesito la versión 1.153 cuando voy a instalarlo y no se me instala me saca de la instalacion.
    voy aprobar cuando tenga mi compu porque estoy ahora escribiendo desde otra.
    puede que este cometiendo algún error y no me haya dado cuenta.

    Pero una vez te lo comente y no me dijiste nada, debe ser que no me entendiste.
    No he podido ver ese mod por esa causa y creo que hasta lo tenemos traducido.

    Ay, no recuerdo que me dijeras nada. Lo siento  Embarassed 

    Y siempre dice eso en el instalador, lo de que el mod está hecho para la 1.153, pero nunca te saca de la instalación, te permite continuar. ¡Ya lo comprobarás!


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Hijodeleon
    Brytenwalda
    Brytenwalda

    Mensajes : 1627
    Facción : Caballerosdecalradia.net

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Hijodeleon el Lun Jul 14, 2014 3:53 pm

    Bueno. definitivamente ha sido muy útil que hayas creado este tema.  Smile 


    _________________
    [Tienes que estar registrado y conectado para ver este vínculo]
    Conoce las características de este SuperMod, tocando en la imagen de mi firma.



    “Todas las cosas que quieren que los hombres les hagan, también ustedes de igual manera tienen que hacérselas a ellos”

    Jesucristo.

    david888
    Miliciano
    Miliciano

    Mensajes : 10

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por david888 el Miér Jul 16, 2014 1:20 am

    pale yo apenas tengo la version 1.134 donde puedo descargar una version mas nueva ayudaaaaa.

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11281
    Facción : Imperio de Calradia

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Mikeboix el Miér Jul 16, 2014 8:33 am

    david888 escribió:pale yo apenas tengo la version 1.134 donde puedo descargar una version mas nueva ayudaaaaa.

    Aquí tienes todos los enlaces que necesitas: [Tienes que estar registrado y conectado para ver este vínculo]

    Un saludete.


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    canches
    Miliciano
    Miliciano

    Mensajes : 1

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por canches el Mar Jul 29, 2014 10:59 pm

    hola escribo porque tengo un problema con el mod de brytelwanda, he instalado el juego por steam, en version 1.160, y he descargado el mod en la carpeta de steam correspondiente, pero al abril el juego en steam, no me sale la opcion de jugar al mod, solo me sale la version native, pido una solucion a este problemilla, gracias y un saludo.

    FoskimcGamer
    Miliciano
    Miliciano

    Mensajes : 10

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por FoskimcGamer el Vie Ago 08, 2014 10:57 pm

    Necesito que me aconsejen alguna pagina de mods para la 1.153 Warband por favor me estoy volviendo loco con los mod jejejeeje Exclamation No pale

    Vereis, mi problema es que cuando me descargo algun mod me dice que funciona en otra version me descargo la version anterior y no me funciona me sale rajado el mapa y la animacion de cuando estas en una ciudad o pueblo no se ven por eso decia que me aconsejarais alguna pagina o algun mod en concreto mas o menos bueno (la verdad me da igual) pero que al menos me funciones gracias Smile


    @Sir Centu:Doble-post editado.

    PiojoPOD
    Huscarl
    Huscarl

    Mensajes : 513
    Edad : 17
    Facción : La que venga.

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por PiojoPOD el Vie Ago 08, 2014 11:10 pm

    Foskimc, cuidado con los doble post ( Venga, y los triple post también ), que está prohibido en este foro...
    Y con respecto al problema, me es muy raro esto que cuentas, yo tengo esa versión y me anduvieron perfectamente todos los mods que instalé. Prueba descargando nuevamente el mod o reinstalando el Warband.

    De todas formas, si quieres ver todos los mods disponibles, puedes pasarte por [Tienes que estar registrado y conectado para ver este vínculo]


    _________________

    Ole ole, ole ole ola, Diego Milito nunca te vamos a olvidar

    Alex32
    Miliciano
    Miliciano

    : : Sangre Negra Y Sangre Roja, son igualmente derrama
    Mensajes : 83
    Facción : Sangre Negra

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Alex32 el Sáb Abr 18, 2015 3:16 pm

    yo teng 1.160 :v

    JhonM_Florez
    Miliciano
    Miliciano

    Mensajes : 21
    Facción : Reino Nordico

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por JhonM_Florez el Miér Sep 16, 2015 7:26 pm

    Buenas compañeros es para aclarar si ha alguien mas le sirve el diplomacy, xq tengo la versión 1.168 pero al instalarlo me sale error, aunque después se instala normal, pero entro a jugar y cuando aparece lo de la introducción que llegas a una capital que si Reyvadin por ejemplo aparezco en un bosque, y al entrar en un pueblo solo veo a los aldeanos en una llanura.

    No se que hacer, AYUDA!!

    dascke
    Miliciano
    Miliciano

    Mensajes : 3

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por dascke el Dom Oct 11, 2015 11:40 pm

    Como se instala Diplomacy y ponerlo en español al Hispania 1200, sepan disculpar es que nunca instale un mod dentro de otro

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11281
    Facción : Imperio de Calradia

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Mikeboix el Lun Oct 12, 2015 12:23 am

    dascke escribió:Como se instala Diplomacy y ponerlo en español al Hispania 1200, sepan disculpar es que nunca instale un mod dentro de otro

    Es que no se puede hacer Neutral


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    Contenido patrocinado

    Re: ¿Es este mod compatible con mi versión de Warband?

    Mensaje por Contenido patrocinado Hoy a las 6:07 pm


      Fecha y hora actual: Jue Dic 08, 2016 6:07 pm