mods de warband no funcionan

    Comparte

    jeronimo
    Miliciano
    Miliciano

    Mensajes : 4

    mods de warband no funcionan

    Mensaje por jeronimo el Sáb Mayo 03, 2014 4:23 am

    Hey tengo un problemilla con warband, el juego en si funciona, pero los mods no, lanza un error.
    por cierto tengo la ultima version de warband, si alguien sabe como hacer funcionar los mods porfavor digame  :good: :good: :good:

    Lord_Eddard_Stark
    Moderador
    Moderador

    Mensajes : 631
    Facción : Reino Vaegir

    Re: mods de warband no funcionan

    Mensaje por Lord_Eddard_Stark el Sáb Mayo 03, 2014 4:33 am

    Bueno, primero en principal, bienvenido al foro, compañero Smile. En cuanto a tu problema, ¿estás seguro de haberlos instalado correctamente? Te dejo una guia que hizo el buenazo de Neodrako, que trata este tema, [Tienes que estar registrado y conectado para ver este vínculo] Espero que te sea de ayuda. Un abrazo Smile.


    _________________
    ''La única oportunidad que tiene un hombre de ser valiente es cuando siente temor...''


    jeronimo
    Miliciano
    Miliciano

    Mensajes : 4

    Re: mods de warband no funcionan

    Mensaje por jeronimo el Mar Mayo 06, 2014 3:18 am

    Gracias por la bienvenida Smile, y tambien por la ayuda.
    sin embargo no me sirvio :(ese mismo proceso fue el que segui para instalarlosen primer lugar.
    la instalacion no es el problema :\ .
    sin embargo seguire buscando. Tank you

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11286
    Facción : Imperio de Calradia

    Re: mods de warband no funcionan

    Mensaje por Mikeboix el Mar Mayo 06, 2014 9:34 am

    Bueno a ver, compañero. Dinos cuál es el error que salta. ¿Tienes una imagen?


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    jeronimo
    Miliciano
    Miliciano

    Mensajes : 4

    Re: mods de warband no funcionan

    Mensaje por jeronimo el Sáb Mayo 10, 2014 9:07 pm

    Si. Aqui esta una imagen del error.  

    Neodrako
    Usuario VIP
    Usuario VIP

    Mensajes : 4406
    Edad : 33
    Facción : Gran Polonia

    Re: mods de warband no funcionan

    Mensaje por Neodrako el Sáb Mayo 10, 2014 10:55 pm

    Clarísimamente te faltan un recurso del warband ya que el error en lugar de resourse dice CommonRes esa carpeta es lo mismo que la típica de Resource pero es la del propio warband.

    Pero Costume_a.brf es un archivo brf que no existe en Warband 1.158 y no es la primera vez que veo ese error en usuarios y siempre asociado a los mods, el problema creas que no es por una instalación corructa por una mescla de versiones.

    Te recomendaría eliminar totalmente tu warband y instalarlo de nuevo. y claro a versión 1.158.

    Un dia tendre que mirar si también hay otros métodos ya que no eres el primero al que le piden un brf que 1.158 no trae.




    _________________
    Prefiero vivir un dia como lechón que 100 años como cordero

    Guias de los Mount and Blade
    Spoiler:
    Soluciones a dudas y problemas.
    [Tienes que estar registrado y conectado para ver este vínculo]
    Guía Maestra para Mount& Blade: Todo lo que debes saber
    [Tienes que estar registrado y conectado para ver este vínculo]

    Guias en general [Tienes que estar registrado y conectado para ver este vínculo]

    jeronimo
    Miliciano
    Miliciano

    Mensajes : 4

    Re: mods de warband no funcionan

    Mensaje por jeronimo el Dom Mayo 11, 2014 3:08 am

    Si =p , creo que lo mejor sera hacer eso, instalare denuevo el mount and blade Smile.
    Hey gracias por los consejos.

    Contenido patrocinado

    Re: mods de warband no funcionan

    Mensaje por Contenido patrocinado Hoy a las 5:31 pm


      Fecha y hora actual: Sáb Dic 10, 2016 5:31 pm