tengo un problema con el module sistem

    Comparte
    avatar
    eze375
    Miliciano
    Miliciano

    Mensajes : 3

    tengo un problema con el module sistem

    Mensaje por eze375 el Vie Feb 14, 2014 6:07 am

    problema:
    ]
     File "process_init.py", line 5
       print "Initializing..."
                             ^
    SyntaxError: invalid syntax
     File "process_global_variables.py", line 23
       add_variable(varb, variable_list, variable_uses)
                                                      ^
    TabError: inconsistent use of tabs and spaces in indentation
     File "process_strings.py", line 24
       print "Exporting strings..."
                                  ^
    SyntaxError: invalid syntax
     File "process_skills.py", line 30
       print "Exporting skills..."
                                 ^
    SyntaxError: invalid syntax
     File "process_music.py", line 21
       print "Exporting tracks..."
                                 ^
    SyntaxError: invalid syntax
     File "process_animations.py", line 58
       print "Exporting animations..."
                                     ^
    SyntaxError: invalid syntax
     File "process_meshes.py", line 23
       print "Exporting meshes..."
                                 ^
    SyntaxError: invalid syntax
     File "process_sounds.py", line 49
       print "Exporting sounds..."
                                 ^
    SyntaxError: invalid syntax
     File "process_skins.py", line 104
       print "Exporting skins..."
                                ^
    SyntaxError: invalid syntax
     File "process_map_icons.py", line 32
       print "Exporting map icons..."
                                    ^
    SyntaxError: invalid syntax
     File "process_factions.py", line 27
       print "ERROR faction not found: "+ rel_name
                                       ^
    SyntaxError: invalid syntax
     File "process_items.py", line 60
       print "Exporting item data..."
                                    ^
    SyntaxError: invalid syntax
     File "process_scenes.py", line 12
       print "Exporting scene data..."
                                     ^
    SyntaxError: invalid syntax
     File "process_troops.py", line 104
       print "Exporting troops data"
                                   ^
    SyntaxError: invalid syntax
     File "process_particle_sys.py", line 60
       print "Exporting particle data..."
                                        ^
    SyntaxError: invalid syntax
     File "process_scene_props.py", line 26
       print "Exporting scene props..."
                                      ^
    SyntaxError: invalid syntax
     File "process_tableau_materials.py", line 25
       print "Exporting tableau materials data..."
                                                 ^
    SyntaxError: invalid syntax
     File "process_presentations.py", line 27
       print "Exporting presentations..."
                                        ^
    SyntaxError: invalid syntax
     File "process_party_tmps.py", line 28
       print "Error! NUMBER OF TEMPLATE MEMBERS EXCEEDS 6 " + party_template[0]
                                                          ^
    SyntaxError: invalid syntax
     File "process_parties.py", line 28
       print "Error: Unable to find menu-id :" + menu_param
                                             ^
    SyntaxError: invalid syntax
     File "process_quests.py", line 29
       print "Exporting quest data..."
                                     ^
    SyntaxError: invalid syntax
     File "process_info_pages.py", line 25
       print "Exporting info_page data..."
                                         ^
    SyntaxError: invalid syntax
     File "process_scripts.py", line 34
       print "Exporting scripts..."
                                  ^
    SyntaxError: invalid syntax
     File "process_mission_tmps.py", line 29
       print "ERROR: Too many item_overrides!"
                                             ^
    SyntaxError: invalid syntax
     File "process_game_menus.py", line 41
       print "Exporting game menus data..."
                                          ^
    SyntaxError: invalid syntax
     File "process_simple_triggers.py", line 19
       print "exporting simple triggers..."
                                          ^
    SyntaxError: invalid syntax
     File "process_dialogs.py", line 95
       print sentence[ipt_token_pos]
                    ^
    SyntaxError: invalid syntax
     File "process_global_variables_unused.py", line 6
       print "Checking global variable usages..."
                                                ^
    SyntaxError: invalid syntax
     File "process_postfx.py", line 26
       print "Exporting postfx_params..."
                                        ^
    SyntaxError: invalid syntax
    No se pudo encontrar C:\Users\ezequiel\Desktop\Module_system 1.158\*.pyc

    ______________________________

    Script processing has ended.
    Press any key to exit. . .


    esto pasa cuando abro el build_module

    alguna idea de como solucionarlo o consejo gracias de antemano
    avatar
    Neodrako
    Usuario VIP
    Usuario VIP

    Mensajes : 4408
    Edad : 34
    Facción : Gran Polonia

    Re: tengo un problema con el module sistem

    Mensaje por Neodrako el Vie Feb 14, 2014 8:47 am

    No se pudo encontrar C:\Users\ezequiel\Desktop\Module_system 1.158\*.pyc

    no pusiste bien la dirección dentro del archivo module_info.

    o si la pusiste bien pero las barras son así / no así \

    en module_info hay que poner ejemplo suponiendo que esa dirección este bien seria así

    C:/Users/Ezequiel/Desktop/Module_system 1.158/

    si te fijas cambie las \ por /  :good: 

    Un cordial saludo


    _________________
    Prefiero vivir un dia como lechón que 100 años como cordero

    Guias de los Mount and Blade
    Spoiler:
    Soluciones a dudas y problemas.
    [Tienes que estar registrado y conectado para ver este vínculo]
    Guía Maestra para Mount& Blade: Todo lo que debes saber
    [Tienes que estar registrado y conectado para ver este vínculo]

    Guias en general [Tienes que estar registrado y conectado para ver este vínculo]
    avatar
    Gerik
    Moderador
    Moderador

    : : Alone Wolf
    Mensajes : 1109
    Edad : 21
    Facción : Reino del Norte

    Re: tengo un problema con el module sistem

    Mensaje por Gerik el Vie Feb 14, 2014 3:38 pm

    Muevo tema.


    _________________

    [Tienes que estar registrado y conectado para ver este vínculo]
    [Tienes que estar registrado y conectado para ver este vínculo]
    [Tienes que estar registrado y conectado para ver este vínculo]

    avatar
    eze375
    Miliciano
    Miliciano

    Mensajes : 3

    Re: tengo un problema con el module sistem

    Mensaje por eze375 el Sáb Feb 15, 2014 1:26 am

    Neodrako escribió:No se pudo encontrar C:\Users\ezequiel\Desktop\Module_system 1.158\*.pyc

    no pusiste bien la dirección dentro del archivo module_info.

    o si la pusiste bien pero las barras son así  /   no   así \

    en module_info hay que poner ejemplo suponiendo que esa dirección este bien seria así

    C:/Users/Ezequiel/Desktop/Module_system 1.158/

    si te fijas cambie las \ por /   :good: 

    Un cordial saludo




    disculpa por volver a molestar pero asi me quedo mi moudule_info

    module_info:

    # Point export_dir to the folder you will be keeping your module
    # Make sure you use forward slashes (/) and NOT backward slashes (\)

    export_dir = "C:/Program Files/Mount&Blade/Modules/Native/"
    #export_dir = "C:/Program Files/Mount&Blade/Modules/Native/"


    me podrias mostrar en una imagen como tiene que quedar otra vez disculpa mi ignorancia

    yo se segui las instrucciones de esta pagina de como hacer mods parte por parte pero no funciono [Tienes que estar registrado y conectado para ver este vínculo] ,tengo windows 8 piensas que tendra algo quever conque no me funcione
    avatar
    Neodrako
    Usuario VIP
    Usuario VIP

    Mensajes : 4408
    Edad : 34
    Facción : Gran Polonia

    Re: tengo un problema con el module sistem

    Mensaje por Neodrako el Sáb Feb 15, 2014 12:02 pm

    eze375 escribió:
    Neodrako escribió:No se pudo encontrar C:\Users\ezequiel\Desktop\Module_system 1.158\*.pyc

    no pusiste bien la dirección dentro del archivo module_info.

    o si la pusiste bien pero las barras son así  /   no   así \

    en module_info hay que poner ejemplo suponiendo que esa dirección este bien seria así

    C:/Users/Ezequiel/Desktop/Module_system 1.158/

    si te fijas cambie las \ por /   :good: 

    Un cordial saludo




    disculpa por volver a molestar pero asi me quedo mi moudule_info

    module_info:

    # Point export_dir to the folder you will be keeping your module
    # Make sure you use forward slashes (/) and NOT backward slashes (\)

    export_dir = "C:/Program Files/Mount&Blade/Modules/Native/"
    #export_dir = "C:/Program Files/Mount&Blade/Modules/Native/"


    me podrias mostrar en una imagen como tiene que quedar otra vez disculpa mi ignorancia

    yo se segui las instrucciones de esta pagina de como hacer mods parte por parte pero no funciono [Tienes que estar registrado y conectado para ver este vínculo] ,tengo windows 8 piensas que tendra algo quever conque no me funcione

    si claro aquí esta como lo tengo yo,

    [Tienes que estar registrado y conectado para ver este vínculo]

    pulsa sobre la imagen para verla mejor.

    por cierto ¿es para m&b no? asegúrate de usar el MS correcto  :good: 


    _________________
    Prefiero vivir un dia como lechón que 100 años como cordero

    Guias de los Mount and Blade
    Spoiler:
    Soluciones a dudas y problemas.
    [Tienes que estar registrado y conectado para ver este vínculo]
    Guía Maestra para Mount& Blade: Todo lo que debes saber
    [Tienes que estar registrado y conectado para ver este vínculo]

    Guias en general [Tienes que estar registrado y conectado para ver este vínculo]

    Contenido patrocinado

    Re: tengo un problema con el module sistem

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Mar Nov 21, 2017 11:01 am