Actualizar Warband

    Comparte

    Theseus
    Espadachín
    Espadachín

    Mensajes : 333
    Edad : 24
    Facción : Perisno-Nova Aetas-Viking Conquest

    Actualizar Warband

    Mensaje por Theseus el Sáb Nov 23, 2013 8:04 am

    Saludos a todos en primer lugar quiero daros las gracias por haber creado este gran foro que llevo siguiendo  desde algún tiempo aunque nunca había comentado nada, en fin recientemente me he instalado warband pero lo tengo en la versión 1.1 y me surgen algunas dudas, a ver si podéis ayudarme:

    1)Cuando accedo a la página de descargas de Talesword no me aparece nada, y por tanto no puedo descargar ningún parche.

    2)En el caso de resolver el punto 1, tengo que actualizar el juego parche tras parche o puedo pasar desde la 1.1 al último parche?

    3)Afecta la versión del juego a la traducción al español que tenéis aquí ?

    Gracias de antemano.

    EDITO: he conseguido instalarlo hasta la última versión, pero ahora en cualquier batalla que hago no puedo ver las armas que llevo al desenvainar, algo que con la 1.1 si podía ver, este error es conocido?

    Diablo98
    Sargento a pie
    Sargento a pie

    Mensajes : 427
    Edad : 15

    Re: Actualizar Warband

    Mensaje por Diablo98 el Sáb Nov 23, 2013 2:38 pm

    3- si la traduccion es de la 1.158 no afecta en nada lo traduce bien, si es de otra version puede aver errores

    ese error me suena a pirata pero si es comprado reinstala el juego pero descargalo desde la pagina de taleworlds y hay pone el serial que compraste

      Fecha y hora actual: Sáb Dic 10, 2016 9:24 pm