pequeña duda con el mod diplomacy :/

    Comparte

    mythones
    Miliciano
    Miliciano

    Mensajes : 52

    pequeña duda con el mod diplomacy :/

    Mensaje por mythones el Sáb Ago 03, 2013 3:01 am

    tengo una duda, recientemente me he interesado por esto de los mods y quisiera saber si puedo descargar e instalar el mod "diplomacy" para la versión 1.134 y si con esta versión se pueden combinar con las partidas del warband, la verdad es que no voy muy avanzado en el juego pero no quisiera perder lo que he conseguido

    >>lo siento si no es el lugar adecuado para preguntarlo, aprenderé con el tiempo<<

    Mikeboix
    Emperador
    Emperador

    : : wyrd bi∂ ful ārǣd
    Mensajes : 11258
    Facción : Imperio de Calradia

    Re: pequeña duda con el mod diplomacy :/

    Mensaje por Mikeboix el Sáb Ago 03, 2013 10:40 am

    Buenas preguntas, pardiez!

    Antes de nada te recomendaría actualizar de versión el juego, ya que eso te ahorraría un montón de problemas. Pero si no quieres actualizar, puedes jugar las antiguas versiones de diplomacy, que seguramente tengan mayor compatibilidad con la vieja versión de warband a la que juegas.

    Por ejemplo, he aquí la versión 3.3.2 del mod: [Tienes que estar registrado y conectado para ver este vínculo]
    Aunque también puedes probar con la versión 4.3 del mod, que es la más nueva. Tal vez tengas suerte y funcione, nunca se sabe: [Tienes que estar registrado y conectado para ver este vínculo]

    Ah, la segunda versión (4.3) es seguro compatible con las partidas guardadas del native. La primera versión no te lo sé decir seguro.

    Un saludo, cuéntanos qué tal!


    _________________
    ~No olvides leer las [Tienes que estar registrado y conectado para ver este vínculo]. No resuelvo dudas de los juegos por mensaje privado.~




    Last Breath of Calradian Empire: Mod sobre el glorioso pasado de Calradia. ¡Apoya el desarrollo!

    mythones
    Miliciano
    Miliciano

    Mensajes : 52

    Re: pequeña duda con el mod diplomacy :/

    Mensaje por mythones el Dom Ago 04, 2013 12:13 am

    al final lo que hice fue actualizar la version del juego no se muy bien a cual dado que el lanzador dice 1.157 y en el juego dice 1.153 el hecho es que instale el mod, y en la instalacion me salio un mensaje referente a que las versiones eran distintas y que no deberia instalar el mod, caso omiso lo instale y ya lo estoy jugando

    gracias por la respuesta al final decidi actualizarlo por tu frase "te ahorraría un montón de problemas" no queria problemas jajaja, aprovecho para reportar una especie de bug se trate de un bug en tu ministro cuando le dices que quieres asignarle un feudo a un vasallo no sale el nombre del vasallo sale la propiedades y la relacion pero no sale el nombre ..


    _________________
    :babas:

    MACHIUL
    Miliciano
    Miliciano

    : : un aficionado al warband
    Mensajes : 71
    Edad : 20
    Facción : Reino del Norte

    Re: pequeña duda con el mod diplomacy :/

    Mensaje por MACHIUL el Vie Oct 11, 2013 11:08 pm

    escribo en este tema porque tengo una pequeña duda, haya va lo que me pasa es que quiero tener muchos negocios para poder ganar dinero hacerme un gran ejercito y poder ser rey pero cuando voy a todas las ciudades no me deja hablar con el maestro del gremio solo me deja en las capitales?


    _________________
    NO MIRES ATRAS Y NO TE PREGUNTES ¿POR QUE? MIRA HACIA DELANTE Y PREGUNTATE ¿POR QUE NO?

    Contenido patrocinado

    Re: pequeña duda con el mod diplomacy :/

    Mensaje por Contenido patrocinado Hoy a las 6:58 pm


      Fecha y hora actual: Vie Dic 02, 2016 6:58 pm