mount and blade warband dejo de funcionar

    Comparte

    Cmatagar
    Miliciano
    Miliciano

    Mensajes : 10

    mount and blade warband dejo de funcionar

    Mensaje por Cmatagar el Vie Mar 22, 2013 1:16 am

    Cada vez que entro en el torneo en la versión Floris Mod Pack 2.54 se me va el juego. Los torneos son lo que más me gusta del juego y no creo que sea que el ordenador no pueda pues Skyrim va como la seda, ¿que debo hacer?. Gracias por las molestias
    Un saludo Cmatagar

    Jarl
    Caballero
    Caballero

    : : =)
    Mensajes : 1673
    Facción : Rugby Argentino

    Re: mount and blade warband dejo de funcionar

    Mensaje por Jarl el Vie Mar 22, 2013 2:04 am

    SI te corre bien Skyrim, debe ser un bug, un error de descarga o insatalación.

    des instala e instala de nuevo el mod. Si sigue el problema, puedes descargarlo de nuevo e instalarlo.

    Prueba y comenta


    _________________
    "Los proletarios no pueden perder más que sus cadenas. Tienen, en cambio, un mundo por ganar. ¡PROLETARIOS DE TODOS LOS PAÍSES, UNÍOS"

    Cmatagar
    Miliciano
    Miliciano

    Mensajes : 10

    Sigue sin ir

    Mensaje por Cmatagar el Vie Mar 22, 2013 2:20 am

    Supongo que tendré que volverlo a descargar, gracias por las molestias. Posdata el juego me lo pasaron por un pendrive si alguien sabe donde descargarlo de forma fiable y que explique bien como instalarlo le estoy agradecido

    Damrod
    Consejero

    Mensajes : 517

    Re: mount and blade warband dejo de funcionar

    Mensaje por Damrod el Vie Mar 22, 2013 4:04 am

    Cmatagar escribió:Supongo que tendré que volverlo a descargar, gracias por las molestias. Posdata el juego me lo pasaron por un pendrive si alguien sabe donde descargarlo de forma fiable y que explique bien como instalarlo le estoy agradecido

    Antes de descargar el juego, prueba a jugar al native, y ver si con ese mod se te sale también en los torneos... Si no te sale, solo tendrías que descargar el mod Floris de nuevo.

    Cmatagar
    Miliciano
    Miliciano

    Mensajes : 10

    Descargar floris

    Mensaje por Cmatagar el Vie Mar 22, 2013 6:45 am

    ¿Alguien sabe donde y como descargar el floris e instalarlo?, es que soy muy malo en estas cosas y me interesa en demasía. Posdata gracias por las respuestas dadas anteriormente y también a las posteriores.

    Jarl
    Caballero
    Caballero

    : : =)
    Mensajes : 1673
    Facción : Rugby Argentino

    Re: mount and blade warband dejo de funcionar

    Mensaje por Jarl el Vie Mar 22, 2013 7:24 am

    aquí esta el post del Floris Mod:http://www.caballerosdecalradia.net/t65-spes-floris-mod-pack-253

    Lo descargas, y una vez echo esto, créas una carpeta con el nombre del mod en el escritorio, luego descomprimes allí los archivos y despues pegas esa carpeta en "Mount & Blade: Warband / Modules"

    (así es como lo hago yo, y siempre me há funcionado)

    Aquí esta el link de la traducción: [Tienes que estar registrado y conectado para ver este vínculo]


    _________________
    "Los proletarios no pueden perder más que sus cadenas. Tienen, en cambio, un mundo por ganar. ¡PROLETARIOS DE TODOS LOS PAÍSES, UNÍOS"

    Cmatagar
    Miliciano
    Miliciano

    Mensajes : 10

    Re: mount and blade warband dejo de funcionar

    Mensaje por Cmatagar el Vie Mar 22, 2013 7:48 am

    En la página que me das para descargarlos hay dos enlaces que no se me abren.
    Descarga del instalador de las tres versiones (para luego elegir la que prefieras): [Tienes que estar registrado y conectado para ver este vínculo]

    Descarga.ziphttp://www.moddb.com/mods/floris-mod-pack/downloads/floris-mod-pack-253-packed

    EDIT by Mikeboix:

    He instalado el floris varias veces y con diferentes links pero despues de descargarlo y instalarlo al intentar ponerlo mientras se activa el juego me pone que hay un error con una textura y por ende no va. ¿Hay que hacer algún paso más que el de instalar el floris nada más descargarlo o se soluciona de otro modo? Si alguien sabe como hacerlo que me lo diga a poder ser con el mayor numero de detalles posibles.
    Gracias por su tiempo

    Jarl
    Caballero
    Caballero

    : : =)
    Mensajes : 1673
    Facción : Rugby Argentino

    Re: mount and blade warband dejo de funcionar

    Mensaje por Jarl el Sáb Mar 23, 2013 5:09 am

    Cmatagar, está prohibido el doble post, esperaré al moderador correspondiente para que tome las medidas necesarias.

    Para solucionar el error, tienes que bajarles la calidad de texturas al juego, cuando lo abres ve a "opciones" y luego "video", allí baja la calidad de las texturas .

    Un saludo y espero no haber molestado


    _________________
    "Los proletarios no pueden perder más que sus cadenas. Tienen, en cambio, un mundo por ganar. ¡PROLETARIOS DE TODOS LOS PAÍSES, UNÍOS"

    Cmatagar
    Miliciano
    Miliciano

    Mensajes : 10

    Re: mount and blade warband dejo de funcionar

    Mensaje por Cmatagar el Sáb Mar 23, 2013 7:59 am

    Tampoco sirve bajando la calidad

    Contenido patrocinado

    Re: mount and blade warband dejo de funcionar

    Mensaje por Contenido patrocinado Hoy a las 8:58 am


      Fecha y hora actual: Dom Dic 11, 2016 8:58 am